MS WORD! Why is there a big lag when I edit!

Discussion in 'General Mac Discussion' started by Caddy, Apr 18, 2003.

  1. Caddy macrumors member

    Joined:
    Mar 13, 2003
    Location:
    Chicago
    #1
    I bought this computer mainly as a word processor. As a student, this is my main focus. I like to surf the net, but it is secondary. I even picked the 12' powerbook over the 14'1 just because of the keyboard. I really have to have everything 'perfect' to write. So here I am today, using MS word and I find this annoying lag time. If I make a mistake, I go back and all of the sudden I get this stupid spinning CD that I guess means I have to wait. I can't write like this, is this normal? How do you guys deal with this? For all its fault, my PC never had a lag time at all.
     
  2. shadowfax macrumors 603

    shadowfax

    Joined:
    Sep 6, 2002
    Location:
    Houston, TX
    #2
    Re: MS WORD! Why is there a big lag when I edit!

    I'm not entirely sure why it happens. however, i had it happen to me a few times, and i went into the preferences in word and turned a few things off. it's been pretty smooth since then, though word still has some pretty nasty issues IMHO. i hope you've made sure to update it from www.mactopia.com, right?
     
  3. fuge macrumors member

    Joined:
    Feb 18, 2002
    Location:
    Tacoma, WA
    #3
    Word

    i had to up my RAM. It helped.

    also, turn off quartz smoothing in preferences>general ... i think
     
  4. Caddy thread starter macrumors member

    Joined:
    Mar 13, 2003
    Location:
    Chicago
  5. Roger1 macrumors 65816

    Roger1

    Joined:
    Jun 3, 2002
    Location:
    Michigan
    #5
    If you are using Office X, I think it's a bug in the software. It seems to be intermittent, and you can type a full word before it appears, right? The only thing I can suggest is to update it will all the patches, etc, to see if it makes a difference. It doesn't really bother me, so I didn't do the updates (I don't do that much word processing). Good luck
     
  6. fuge macrumors member

    Joined:
    Feb 18, 2002
    Location:
    Tacoma, WA
    #6
    mostly, i can't tell that there's any lag at all.
     
  7. Caddy thread starter macrumors member

    Joined:
    Mar 13, 2003
    Location:
    Chicago
    #7
    If I install the older Microsoft, I think it was called office 2000, does that mean that I won't have this bug? I am willing to forego the newness for a more efficient word processing program.

    As far as updates are concerned, how many of these came out after the original Microsoft was issued?
     
  8. Stelliform macrumors 68000

    Stelliform

    Joined:
    Oct 21, 2002
    #8
    The problem is the sound drivers.... Apple sets them to sleep really quickly and then the system hangs as the sounds drivers wake up. Download an app called Keep sound awake. Alot of people say that it helps, although I haven't set it up sucessfully. (I really don't use Word that often, so it wasn't priority to fix it.)

    Keep sound awake

    Good Luck!
     
  9. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #9
    Turn off Intellisense. It slows down any version of MS Office.
     
  10. Caddy thread starter macrumors member

    Joined:
    Mar 13, 2003
    Location:
    Chicago
  11. unc32 macrumors regular

    Joined:
    Jul 17, 2002
    #11
    make sure you are using the most uptodate version of Office X. The older versions had major problems so after that is should be fine. I use office everyday on a 400 G4 and it works great. Entourage crashed every so often but no problems with delays or edits. http://www.microsoft.com.mac
     

Share This Page