MSN file sharing probs - please help!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Pure_Chaos, Jun 19, 2004.

  1. Pure_Chaos macrumors newbie

    Joined:
    Jun 19, 2004
    #1
    Hello,
    I've constantly experienced file-sharing problems with mac msn v.3.5; I can never send or receive files. I've always thought that the problem was an error in v.3.5, but I have just upgraded to 4.0 and am still unable to transfer files. I'm using a powerbook G4 with Panther OS. Has anyone seen the likes of this before?? Any help would be greatly appreciated!
     
  2. abc123 macrumors 6502

    Joined:
    Apr 26, 2004
    #2
    if both you and the person you are sending to are behind a firewall it won't work.
    my brother is a computer freak and i whine to him constantly to find a way to get past it but he claims that he can't possibly do it, maybe he is just lazy, i don't know. it works fine using msn for windows
     
  3. virividox macrumors 601

    virividox

    Joined:
    Aug 19, 2003
    Location:
    Manila - Nottingham - Philadelphia - Santa Barbar
    #3
    its most likely a firewall issue; in uni i cant transfer files but now that im back home i can transfer files without any problems
     
  4. Pure_Chaos thread starter macrumors newbie

    Joined:
    Jun 19, 2004
    #4
    Yeah, firewall was my first thought, but the thing is, I don't think I'm behind one...I mean a firewall is additional software, yes? And the thing is I can't send files to ANYONE at all...it's not irregular or anything, where it sometimes works - it NEVER works. I figured it must be some kind of setting at my end...
     
  5. abc123 macrumors 6502

    Joined:
    Apr 26, 2004
    #5
    maybe there is something under system preferences: sharing that can help you at least some of the time.

    have a look, i don't know if it will help but it is worth a try
     
  6. aethier macrumors 6502a

    aethier

    Joined:
    Feb 1, 2003
    Location:
    Montréal, Canada
    #6
    you are behind a firewall, mac os x, has it built in. go to the system prefs>sharing>firewall, click new, in the list of names, chose MSN MEssenger. click ok.

    that unblocks the ports which the MSN daemon uses for file sharing.

    aethier
     
  7. Pure_Chaos thread starter macrumors newbie

    Joined:
    Jun 19, 2004
    #7
    Legend!

    Sorry about the lack of response, I've been in NZ for the last couple of weeks, only just got back!
    It WORKED I can't believe it! Aethier will you marry me?? lol
    Thanks to everyone who replied to this thread... :D
     

Share This Page