msn messenger install

Discussion in 'Mac Apps and Mac App Store' started by tinkjoe, Oct 28, 2003.

  1. tinkjoe macrumors newbie

    Joined:
    Oct 28, 2003
    Location:
    Kitchener, ON. Ca
    #1
    I've just downloaded both versions of messenger available for mac os 9 and 10 and neither will install. The error messages say that I must have the operating systems installed (which i do). I have os 10.1 on an i-mac which i just puchased used and love so far. Any ideas or suggestions would make my 14 yr. old daughter a happy kid! Thanks.
     
  2. tomf87 macrumors 65816

    tomf87

    Joined:
    Sep 10, 2003
    #2
    You may need to update your Mac OS. You need at least version 10.1.3 to install MSN Messenger (http://www.microsoft.com/mac/default.aspx?pid=update).

    To check your version, click the Apple in the upper left corner, then click About This Mac. If you need to update, click the Apple again and then System Preferences. Then click Software Update and update to the latest Mac OS.

    Good luck!
     
  3. tinkjoe thread starter macrumors newbie

    Joined:
    Oct 28, 2003
    Location:
    Kitchener, ON. Ca
    #3
    thanks. i have 10.1.2 so i will try the upgrade when i get home from work tonight. i assume that these upgrades are free? scott.
     
  4. tomf87 macrumors 65816

    tomf87

    Joined:
    Sep 10, 2003
    #4
    Yes they are. The paid upgrades are from 10.1 to 10.2 or 10.2 to 10.3.
     

Share This Page