MSN Messenger on old Mac???

Discussion in 'Mac Apps and Mac App Store' started by ----Bowie----, Aug 11, 2004.

  1. ----Bowie---- macrumors regular

    Joined:
    Mar 29, 2004
    #1
    I'm putting together an old Mac for my sister just for homework. I have a VERY old PowerPC 7200/120 to fix up for her and put on Mac OS 9. But she needs MSN Messenger. On the Microsoft Mactopia website they have it for Mac OS 9.2, but on theapplemuseum.com they say that the PowerPC 7200/120 only supported OS 9.1. Is there an older version for Mac OS 9.1, or could I run OS 9.2?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    MacOS 9.2 is not a feature upgrade. It is a hardware-compatibility upgrade. Just about any software that runs on MacOS 9.2 should also run on MacOS 9.1--or 9.0, for that matter.
     
  3. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #3
    Yet for some reason, MS have decreed that you need 9.2.2 if you're going to run MSN Messenger. It might be possible to edit the resource files or something, in order to make it work :eek:

    It might be easier to force 9.2.2 on there, I've seen instructions floating around online.
     
  4. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #4
    Try MacMessenger, its MSN compatible.
    Works on my old 6100 (with 63 Upgrade) on os 9.0.4

    -tb
     

Share This Page