1. macrumors newbie

    Joined:
    Feb 22, 2009
    #1
    When i use MSN my conversations appear with no pics of the people who i am in conversation with yet it will show pics in the profile page. It worked when i had my PC but as i am new to Mac does anyone have any ideas how to change this.

    Thanks in advance

    Alex
     
  2. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Which MSN client are you using? There are several out there for Mac users - the official one, aMSN, Adium... just to name 3.
     
  3. thread starter macrumors newbie

    Joined:
    Feb 22, 2009
    #3
    Thanks for your quick reply.

    It is the official one i am using.

    Alex
     
  4. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    Which version of it? It's been updated a few times since initial release. In fact, there's a beta available of version 8 for the Mac, if you're willing to try that.
     
  5. thread starter macrumors newbie

    Joined:
    Feb 22, 2009
    #5
    I read somewhere that you can enable it by going into ..tools..general etc. Since Mac doesn't even have the 'tools' part, i don't know where to start.

    Alex
     
  6. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #6
    The equivalent is probably Preferences, in the application menu.
     

Share This Page