Multiple base stations -- success/failure stories?

Discussion in 'Macintosh Computers' started by wordmunger, Jan 29, 2005.

  1. macrumors 603


    Sep 3, 2003
    North Carolina

    I currently have a wireless network of 5 computers and an Airport Extreme Base station. I'd like to add an Airport Express for streaming music to my stereo. My concern is that it will simply add to the potential for problems with the network: occasionally I need to reboot the existing Airport Extreme because it loses the connection with my DSL modem. I'm worried that diagnosing network problems will be twice as hard when I add this new node.

    Anyone else added an Express to an existing network? What's your overall network reliability like now? Anything I should look out for as I try this out?

    A separate question. What I'm planning is to move our music server upstairs out of the living room, and use an old iBook as a "remote control" for the music. I'm thinking the best way to do this is to use iTunes on the server to stream the music to the Airport Express, and use VNC on the iBook to control the iTunes app running on the server. That way I can make use of iTunes playlists, etc. Any other ideas on how to achieve this?

  2. macrumors G4


    Jan 20, 2004
    looking through rose-tinted spectacles...
    Shouldn't be an issue. My Express is 'added' to my existing Extreme network - on rare occasion where I've had to restart the Extreme base station, the Express has managed to just hop back on again and be working without any additional stress. Equally, on the occasions where the Express has frozen, I've been able to restart that without any complications on the Extreme base.

    Not sure about the music server question. I have a friend who keeps her music collection on a G5 upstairs with an Extreme and has an Express downstairs to her stereo. She shares her music from the G5 to her Powerbook and uses that as the remote control. Does that help?
  3. macrumors 6502a

    Aug 14, 2001
    1. Once you setup WDS, any problems that occur with your internet connection, like resetting the Base Station because you lose your connection (common with DSL), will not affect the remote station. So, adding the Express shouldn’t complicate anything.

    Fair warning: Setting up WDS isn’t always the easiest thing. Especially when securing it with WEP and MAC filtering. Once everything is setup and working properly, save the configuration profile just in case you need to completely reset everything.

    2. For the server, all you need is netTunes 2.1. It will allow you to control everything through iTunes. Pretty neat. Link below...
  4. Gee
    macrumors 65816

    Feb 27, 2004
    London, UK
    I agree. The express was a little bit of a pain in the ass to set up originally, but now it's going, it's cool....
  5. macrumors 68000


    Jul 26, 2004
    Burlington, VT
    If you are having connection problems, make sure you have the latest firmware for the Extreme base station.

    We have an Extreme base station and two Express's at our house and we have no problems. The exteme is in one of the corners of the house because my dad wanted a direct connection in his office. Then we have one express in the middle, connected to a home stereo, and it relays its signal to the last express, at the other corner of the house - also connected to a stereo. We have great connection anywhere in the house now and my dad can stream music from his office all the way to the other corner which would be way out of reach of a normal wireless network.
  6. thread starter macrumors 603


    Sep 3, 2003
    North Carolina
    Wow... thanks for the advice! So it sounds like adding the express won't add any problems to the network, and NetTunes looks great! I'm not worried about the initial setup hassles as long as I know that once I get it working, there won't be additional day-to-day burdens.
  7. macrumors 604


    Mar 17, 2004
    Melenkurion Skyweir
    I also have a Extreme station, and a Express station. Adding the Express was the easiest thing ever, especially after the NetGear M101 I had before it... arrrggghhh
  8. macrumors 65816


    Jun 17, 2004
    London, UK.
    Just one tip - make sure the two base stations are always in reach of each other if you're going to be using wds..

    if your express cant connect to the main base station to get its IP address, the whole network will screw up. It's quite annoying when this happens.

    Just a headsup if you have a large house/lot of steel in it <i think that's right?>

  9. macrumors 65816


    Oct 17, 2002
    Boogie-Down Berlintown
    I have absolutly no problem with my Airport Extreme base and my Airport Express... everything works perfectly as it should!

  10. macrumors G4


    Aug 24, 2003
    Old York
    my express is like a rock it's been running 24/7 for 3 months
  11. macrumors G3

    Jul 23, 2002
    Sol III - Terra
    One suggestion is check to make sure you're running the latest firmware for you base stations. I know someone who was having issues like yours that cleared up with the latest firmware. As of this writing, the lastest firmware for Airport Extreme is 5.5.1 and Airport Express is 6.1.1.

    The other thing you need to do when using multiple bases is a WDS setup is to make sure you have the same generation* firmware on all the irport bases.

    * generation in this context roughly means firmware that was released (current?) at the same time.
  12. macrumors 68030


    Aug 10, 2004
    I don't use a base station, I have 2 expresses for internet use throughout the house. I added an express to the stero, it took 10 min out of the box!

    The utility found it right away, prompted a firmware update, and then the installer did it's thing and music was playing in 10 minutes. VERY SWEET!
  13. macrumors 6502

    Jan 16, 2005
    I have just bought an Airport Express and have had no end of problems trying to set it up :( . I can connect to it with my Windows laptop if the Express is set to its factory settings. As soon as I try to change SSID and security I can't connect back to it again. And yes I have tried WEP and WPA and I have the same problem. I then have to reset it to connect back to it again.

    I can connect back to my existing Wifi network no problems, so don't think it's a problem with my wifi card in the laptop.

    I tried to do a firmware update and it keeps failing??? It has 6.0 on it at the moment. Can't get it up upgrade to 6.1.1.

    EDIT: I left it for a while, then came back to it and managed to connect again, and do a firmware update. Strange? Seems to be working now.

    Am I right in assuming you have to run an ethernet cable to connect it to a non Apple wireless access point? I have a 3com OfficeConnect WAP. I can't connect the Express to it wirelessly???

Share This Page