Music Videos - No Sound

Discussion in 'iPod' started by CommonMan, Oct 26, 2007.

  1. macrumors regular

    CommonMan

    Joined:
    Sep 27, 2006
    Location:
    Midwest
    #1
    I put a bunch of movies/videos in my iTunes. However, the videos could not be seen on my iPod

    By a fluke I discovered I could "right click" on the icon for a movie (in iTunes) and have the option to "convert for iPod" or something like that.

    I converted some of the videos/movies and took FOREVER! I noticed that the "conversion icon" (the orange circle with a wave inside) is not oscillating but the bar was moving ever so slowly (or not at all).

    What's up with this? Usually this G4 is pretty fast at processing stuff.

    The movie I purchased from iTunes plays great on the iPod. However, the other music videos that I "converted" are there on the ipod and play visually very well.
    BUT THERE IS NO SOUND!

    Can anyone tell me why? And can anyone comment on music videos in general, the conversion process, so on and so forth?
     
  2. macrumors regular

    xkRoWx

    Joined:
    Oct 15, 2007
    Location:
    Canada
    #2
    You need a third party program, like the Videora video converter.

    The iTunes included converter sucks. It almost always block out the audio.

    PS: all converter takes ages to convert videos. the ratio is almost 1:1. meaning 1 hour movie will take 1 hour to convert. lol.
     
  3. thread starter macrumors regular

    CommonMan

    Joined:
    Sep 27, 2006
    Location:
    Midwest
  4. macrumors 6502

    Joined:
    Aug 28, 2007
    #4
    I think i also got this problem, but I erased the original videos that i converted with itunes:( guess I've got to reripp them
     

Share This Page