My autofill has turned itself off & i would like to turn it back on

Discussion in 'MacBook' started by theblueredpanda, Jun 20, 2010.

  1. macrumors newbie

    Joined:
    Jun 20, 2010
    #1
    Basically, for login pages (such as facebook) my mac used to auto complete my login name, much like it auto completes a url i have previously visited when i go to type it in. It started doing this spontaneously a couple of days ago. How do i turn it back on? Any help or advice would be appreciated.
     
  2. Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    I blindly assume you use Safari 4 or 5 on Mac OS X 10.6.

    If that is the case, have a look at Safari > Preferences > AutoFill and see what is selected and what is not.

    [​IMG]
     
  3. thread starter macrumors newbie

    Joined:
    Jun 20, 2010
    #3
    yes its safari 5. the autofill preferences you recommended only deals with filling in passwords automatically, it has nothing to do with automatically completing usernames. anyone else?
     

Share This Page