My eMac Gives Off A High Pitched Sound?

Discussion in 'General Mac Discussion' started by SamIchi, Sep 20, 2004.

  1. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #1
    Whenever the screen goes to sleep, a high pitched sound starts. It's annoying, not annoying to the point where I can't stand it, but it's annoying. I've had TV's that did this, and I would usually give it a smack and it would go away, but I'm not goin' to be smackin' my eMac anytime soon. Anyone know what this is, and how I can fix it?
     
  2. t300 macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #2
    How long have you had it? Do you have Applecare?
     
  3. dotnina macrumors 6502a

    Joined:
    Aug 19, 2004
    #3
    Sorry if this sounds obvious, but ...

    Is the eMac near something that could be causing a vibration (and thus the sound)? Also, some people complain about a chirp or squeak from Powerbooks when the hard disk is spinning ... might this be it?

    Does the sound persist when the computer is asleep?
     
  4. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #4
    I know you mentioned this, but a TV in our house does a similar thing sometimes when it's on. I hear this high-pitch sound, but it can sometimes get really loud. Might have something to do with the CRT.
     
  5. JFreak macrumors 68040

    JFreak

    Joined:
    Jul 11, 2003
    Location:
    Tampere, Finland
    #5
    if you turn the cpu power to reduced, does the sound go away? if so, it is normal, all G4 cpu's keep a little noise when stressed.
     
  6. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #6
    Nope, it's not vibratin' against somethin'. I 'm pretty sure it's something internal. I don't have applecare either. It's a constant sound. If you've heard it before from other electronics you would know what I mean.

    How do I reduce the CPU power? I don't see it under any settings. I usually keep my comp on all the time. I shut it off last night, and the noise dissapeared in the morning, but when I got back home tonight the sound was back.... I don't know what to do. :confused:
     

Share This Page