My forum only works on FireFox

Discussion in 'Web Design and Development' started by joecool85, Mar 14, 2006.

  1. joecool85 macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
  2. floyde macrumors 6502a

    floyde

    Joined:
    Apr 7, 2005
    Location:
    Monterrey, México
    #2
    It seems to work on IE6 on Windows... At least I can read posts and stuff. Or is it something else?
     
  3. joecool85 thread starter macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #3
    I should have been more specific. It is a problem where it won't allow you to create an account.
     
  4. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
  5. floyde macrumors 6502a

    floyde

    Joined:
    Apr 7, 2005
    Location:
    Monterrey, México
    #5
    I succesfully created an account with IE6. If you wanted us to check out your forums you could've just said so :rolleyes: :D
     
  6. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #6
    Hey, itasor, you have 0 messages, 0 are new.

    ;)

    Using Safari 2.0.3 in 10.4.5.

    Is this a good way to get members? :p
     
  7. joecool85 thread starter macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #7
    What are you running for an OS? My gf has win xp pro SP2 and IE6 and it wouldn't work...
     
  8. Coolnat2004 macrumors 6502

    Coolnat2004

    Joined:
    Jan 12, 2005
    #8
    Did she have an internet connection?

    :rolleyes:
     
  9. joecool85 thread starter macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #9
    Thanks anyway guys. It was a matter of setting her browser to allow session cookies. I'll make a note of it on the user agreement and bold it at the bottom or something so if people have the same issue they will know whats going on.
     
  10. Chacala_Nayarit macrumors 6502

    Chacala_Nayarit

    Joined:
    Oct 6, 2005
    Location:
    Lakewood, Washington

Share This Page