My iMac's local hostname changed automatically?

Discussion in 'Mac OS X Lion (10.7)' started by RedCroissant, Jul 19, 2012.

  1. RedCroissant Suspended

    Joined:
    Aug 13, 2011
    #1
    Hi everyone. I was about to shut down my iMac when I saw this message pop up on my screen.

    "This computer's local hostname '---- iMac.local' is already in use on this network. The name has been changed to.."........-iMac-2.local'"

    Why would this happen? I did recently upgrade my HDD to a 3TB one and cloned my original drive. Would this be the reason? Thanks for your help.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    This usually happens when a ghost of your machine is on the network. A way to fix it is to uncheck the "Wake for network access" box in the Energy Saver pref pane. This is not something to worry about.
     
  3. RedCroissant thread starter Suspended

    Joined:
    Aug 13, 2011
    #3
    Hey Intell. Well what you said definitely worked. Thanks!
     
  4. mimbrava macrumors newbie

    Joined:
    Oct 14, 2011
    Location:
    New Yorker living in Georgia
    #4
    Thank you

    I should have come to this thread three error messages ago. Thanks for an easy fix, Intell.
     
  5. oscarmacca macrumors member

    Joined:
    Oct 22, 2008
    #5
    Worked for me on Mavericks 10.9.1, thanks.
     
  6. Raist3001 macrumors newbie

    Raist3001

    Joined:
    Mar 5, 2012
    Location:
    Right behind you
    #6
    If I turn off wake for network access, won't this prevent my PLEX from waking my Mac in order to access my media?
     
  7. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #7
    Possibly, but then again having your machine not sleep may be the best alternative.
     
  8. Foirest Cooch macrumors newbie

    Joined:
    Nov 19, 2014
    #8
    Did not work for me I'm afraid, on 10.8.5. It may be nothing to worry about, but seeing the same alert every morning gets tiresome.

    :confused:
     

Share This Page