my Intel iMac dims, even though I tell it not to, why?

Discussion in 'Buying Tips and Advice' started by M. Malone, Apr 23, 2006.

  1. M. Malone macrumors 6502a

    M. Malone

    Joined:
    Mar 11, 2004
    #1
    as the title says, I went to energy saver, and told it to not dim, but it still dims after several minutes of inactivity :confused:

    Edit:
    Dims = screen brightness reduces

    Edit 2: oops, wrong forum
     
  2. MIDI_EVIL macrumors 65816

    MIDI_EVIL

    Joined:
    Jan 23, 2006
    Location:
    UK
    #2
    Do the iMacs have ambient light sensors?

    Rich.
     
  3. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #3
    For the little sleep light indicator.
     
  4. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #4
    System Preference>Energy Saver>Options>"Automatically Reduce Brightness..."

    Think that should take care of it.
     
  5. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #5
    Reread the OP. S/he has already done that.
     
  6. M. Malone thread starter macrumors 6502a

    M. Malone

    Joined:
    Mar 11, 2004
    #6
    yes, I have done that, and still reduces by itself
     
  7. M. Malone thread starter macrumors 6502a

    M. Malone

    Joined:
    Mar 11, 2004
    #7
    well I decided to go into preferences and told my comp to reduce the brightness, then restarted, and went back and unchecked reduce brightness, now it's fixed. If you ask me, lately, Mac OS X hasn't been as stable as it use to 6 months ago, I have other problems with it, little things here and there, it acts weird, not liking this :(
     
  8. ssj300 macrumors member

    Joined:
    Jun 14, 2005
  9. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #9
    Ace Ventura

    Rihihihiheally! :D
     

Share This Page