My iPod mini is acting dingy....... Help!!

Discussion in 'iPod' started by mojohanna, Apr 19, 2005.

  1. mojohanna macrumors 6502a

    mojohanna

    Joined:
    Jul 7, 2004
    Location:
    Cleveland
    #1
    Has anyone had their mini get "fuzzy"? I don't mean it grew hair. It almost sounds like a radio station fading in and out. I thought it might be a frayed wire in the ear buds, but everything seems to be ok there. I did a hard reset on the iPod, but that did not seem to fix the issue.
    Should I restore the iPod altogether, or is the problem more sinister.........



    Thanks for the help......

    BTW, sorry about the stupid rhyme. Its been a long few days.....

    Sorry, don't know how I managed to get that in there. Thanks for pointing it out......
     
  2. TMA macrumors 6502a

    TMA

    Joined:
    Jan 6, 2003
    Location:
    England
    #2
    Bit confused why you posted a link to start a new thread?

    Sounds like a very strange bug. I would try reformatting and re-installing the iPod software onto the iPod. If this doesn't work, and you're sure that it's not your earphones (make sure you try another set) then I would contact Apple about getting it fixed.
     
  3. mojohanna thread starter macrumors 6502a

    mojohanna

    Joined:
    Jul 7, 2004
    Location:
    Cleveland
    #3
    I have restored the softeare and still seem to have the problem. If I lightly tap on the click wheel, I get the static. Almost like there is a short in it or it is not making good contact. Is it possible that the contacts can get dirty or worn out on a 14 month old mini?
     
  4. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #4
    be sure to try a few different sets of headphones, and once you are certian there is a problem, request a repair from either online or stop by an apple store to get a tech to look at it, good luck!
     

Share This Page