My Itunes Is In German!

Discussion in 'Mac Applications and Mac App Store' started by fatmac, Nov 1, 2006.

  1. macrumors newbie

    Joined:
    Sep 18, 2006
    Location:
    Seattle
    #1
    My iTunes is in German and not English. I'm not even sure how that happened. I was installing the newest update and bam! german! How do I fix this? Help didn't help and I couldn't find anything remotely similar in the forum.:confused:
     
  2. macrumors 6502

    ozontheroad

    Joined:
    Aug 4, 2006
    Location:
    the reef
    #2
    you could try trashing the preferences file com.apple.iTunes.plist from your home > library > preferences folder.

    you also need to repair permissions after the update
     
  3. macrumors member

    Joined:
    Oct 3, 2006
    #3
    um click itunes store then scroll down on the main page and you can select the country
     
  4. macrumors 65816

    crazycat

    Joined:
    Dec 5, 2005
    #4
    I had the same problem, after i updated my itunes to 7.0.2 i was in the Australian store.
     
  5. macrumors 6502a

    archurban

    Joined:
    Aug 4, 2004
    Location:
    San Francisco, CA
    #5
    I have different problem. after 7.0.2, Apple rolled out independent itunes latino, subsection of latino podcast. it's not a good idea. I don't like it.
     
  6. macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #6
    Same thing for me. After the 702 update the store was set for Deutschland. Set it back to United States without problem though...
     

Share This Page