My jumping cursor (iBook G4)

Discussion in 'Macintosh Computers' started by ldburroughs, Mar 16, 2005.

  1. macrumors 6502

    Joined:
    Feb 25, 2005
    Location:
    Virginia Beach, VA
    #1
    I apologize if this is in the wrong section and will not be offended if it is moved. It doesn't seem to matter what program I am using. Whenever I am typing and use the letter y (usually near the end of a sentence) my cursor will jump to somewhere higher in my text. I will of course continue typing for a bit before I realize what has happened. Is this something anyone else in here has experienced in the past or present? Is there a fix for this? I can't imagine what would be causing this but it can be very annoying. It is pretty consistent and happens in any text editor I use.

    Thanks in advance for the input. It's annoying more than anything else.
     
  2. macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #2
    I wonder if your thumb or another finger hits the track pad while you are typing? This happens to me on occasion, and it seems such a simple and silly thing but it's frustrating.
     
  3. Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #3
    Using Panther?

    System Preferences -> Keyboard & Mouse -> Trackpad tab -> Checkbox "Ignore accidental trackpad input"
     
  4. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    I think its a combination of what iSaint and Yellow said. A lot of people, myself included, had this problem when we first got iBooks. If you click on that accidental input option, and you get used to your iBook, I think it will go away fairly quickly. It did for me. :)
     
  5. macrumors 68020

    DavidLeblond

    Joined:
    Jan 6, 2004
    Location:
    Raleigh, NC
    #5
    When I first got my iBook, I was really sick with the flu and so my hands were clammy. I thought for sure my trackpad was busted, but apparently it doesn't like clammy hands.
     
  6. macrumors demi-god

    MacRy

    Joined:
    Apr 2, 2004
    Location:
    England
    #6
    The same happens to me too. I checked the ignore accidental input box but find that it can still be a problem (although admittedly not as much). I try to plug a mouse in when I can though and use the 'ignore the trackpad when mouse is present option'.

    Getting use to the layout of your iBook will help in time though.
     
  7. macrumors 6502a

    h0e0h

    Joined:
    Aug 30, 2004
    Location:
    West Monroe, Louisiana
    #7
    Don't worry

    That sort of thing happens to me when I type on my 12" Power book too. My palms would hit the button and it would jump like crazy. Just do that Sys. Prefs thing and it should be taken care of. I don't bother with it anymore because I got an iCurve, got use the external bluetooth Keyboard. But you could always plug in a mouse & tell sys prefs to ignore trackpad when mouse is present. That works too.
     
  8. thread starter macrumors 6502

    Joined:
    Feb 25, 2005
    Location:
    Virginia Beach, VA
    #8
    Thank you everyone. I know it seems simple but I am just getting used to this little machine. I'll try these things and I'm sure they will help a lot. I am using Panther and have the settings set to ignore accidental hits but I think it is a matter of getting used to it ... or at least I hope it is. It seemed defective at first. The track pad is very close to where the thumb rests and that may be my issue. It was further down on my last laptop ... but then it wasn't a small 12" laptop either. I really appreciate the advice. Very helpful to know I'm not going crazy.
     

Share This Page