My keyboards gone weird

Discussion in 'Macintosh Computers' started by gangst, Mar 8, 2005.

  1. macrumors 6502a

    Joined:
    Dec 27, 2004
    Location:
    UK
    #1
    Hi,

    I've just realised that my UK pound sign is now producing a hash# and i dunno how to get rid of it plz help.im using a 12inch powerbook if that helps.

    Please help me...lol
     
  2. Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Hmmm.. on the US keyboard the shift-3 produces a # symbol and Opt-3 produces a £ symbol. Is your options key stuck down?

    Is your Input (System Preferences -> International -> Input Menu) set to "British" or "US" English?

    EDIT: I tested it out and changed my default input to British and Shift-3 becomes a pund symbol, so this might be the culprit for you..
     
  3. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Make sure the language settings in the international preferences are on UK and not US. Otherwise, I dunno what's happening...

    For the time being, you should be able to type the symbol with ALT-3. :)
    Good luck.
     

Share This Page