My Mac OS X Leopard Upgrading Experience

Discussion in 'MacBytes.com News Discussion' started by MacBytes, Oct 31, 2007.

  1. macrumors bot

    Joined:
    Jul 5, 2003
    Messages:
    15,835
    #1
  2. macrumors 68020

    Father Jack

    Joined:
    Jan 1, 2007
    Messages:
    2,481
    Location:
    Ireland
    #2
    Smooth as silk .. :)
     
  3. macrumors newbie

    Joined:
    Jul 26, 2007
    Messages:
    17
    #3
    Slicker than snot..
     
  4. macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Messages:
    10,275
    Location:
    UK
    #4
    Well the description says it all, but it is good to know.
     
  5. macrumors 68000

    Joined:
    Oct 23, 2003
    Messages:
    1,938
    Location:
    Brunswick, MD
    #5
    Yep....

    I did the "upgrade" install on both my Mac Pro and Macbook Pro laptop - and in both cases, it went pretty much without an issue.

    (On my Mac Pro, I did take the precaution of upgrading APE to the latest version first, since that's a known show-stopper otherwise.)

    The only "issue" I had at all was on my Mac Pro, I used to have it set up to sync with my Moto Razr phone before I got rid of it and upgraded to an iPhone. Immediately after upgrading Tiger to Leopard; upon reboot, it popped up a notification about 2 differences in my contacts between my address book and what was on my Razr! (Huh?!) I just told it the Address Book entries were the correct ones and then canceled out when it got to the stage where it wanted to actually try to sync the no longer existing phone. It's been fine ever since.
     
  6. macrumors regular

    Joined:
    Jun 5, 2004
    Messages:
    210
    Location:
    Tallahassee, FL
    #6
    when doing a straightforward upgrade, i got a kernel panic on boot that it couldn't get past after it installed on my black MacBook Core Duo. I reran the upgrade and did an archive and install method and that worked just fine, but of course moved all my documents out to a Previous Systems folder.

    when upgrading my iMac G5, i made sure to remove Application Enhancer first, after reading the problems with it. after that, had no problems.

    one thing that was fixed that i loved was my airport express wireless network would always be forgotten on my macbook... not the WPA password, but every time i opened my macbook, i'd have to click the wireless menu and select it and wait for it to connect. but in leopard, it does as it should and auto-reconnects. and this worked in tiger on any network but my own. which sucked.
     
  7. macrumors 68000

    Joined:
    Jun 29, 2007
    Messages:
    1,738
    Location:
    Cesspool
    #7
    describes 3 out of 4 of my installs. The first three: imac was under half hour to upgrade, powerbook was about an hour 15 minutes for clean install and my other powerbook was about an hour upgrade. The problem was with my bros macbook, i let him do the install and something went sour so i had to erase and install. Still was under an hour and a half total though
     
  8. macrumors newbie

    Joined:
    Oct 27, 2007
    Messages:
    8
    Location:
    Miami
    #8
    My Upgrade..not so great

    Well, upgrading my MB Pro was not so good.
    First decided to do as I always do, just upgrade, keeping my settings etc.
    DOG slow afterwards. :eek:
    I will assume it was doing spotlight indexing.
    While Safari is dern fast, the rest of the system all but came to a crawl.
    So, I did a clean install, archiving the old system file.
    Dog slow for the most part. :eek:
    I am not sure why this is doing this to my system, but I am going to do a new install, wiping the drive and doing from scratch, I will then reinstall my programs.
    For not, not so excited about the process :(
     
  9. macrumors newbie

    Joined:
    Oct 31, 2007
    Messages:
    2
    Location:
    Baltimore
    #9
    Install on MacBook Pro was picture perfect.
    Power Mac G5 couldn't find boot disk until I fixed some permissions issues -- then it went perfectly... should have run disk utility first methinks...:)
    post upgrade had performance problems with a 500 g usb hard drive using the usb connection on the airport extreme... moved very slow... hooked this drive and my time machine drive (1 terrabyte) directly to the G5 and no more problems...
    so far so good.
     
  10. macrumors newbie

    Joined:
    Nov 3, 2007
    Messages:
    14
    #10
    Thanks! I will check it out!!!
     

Share This Page