My Mac Pro has narcolepsy... (falls asleep for no reason)

Discussion in 'Mac Pro' started by amphibious, Oct 24, 2006.

  1. amphibious macrumors member

    Joined:
    Mar 30, 2005
    #1
    I finally made some time to play around with the mac pro I got late last month and I've run into something strange... it goes to sleep all the time, without notice, and for no apparent reason. If I'm listening to music in iTunes or watching a DVD it works fine, also if I'm reading a webpage, again, it's ok... but randomly, when I'm moving the mouse, all of a sudden the screen will go black, I move the mouse around a little bit, click some buttons, hit the spacebar and then it comes back. This appears to happen solely during mouse movement, it doesn't seem to be triggered by anything else.

    Anyone experienced anything similar? Have I set up something silly to make this happen?

    Any suggestions would be appreciated...
     
  2. mdntcallr macrumors 65816

    mdntcallr

    Joined:
    Aug 1, 2000
    Location:
    Los Angeles, CA
  3. peas macrumors member

    Joined:
    Aug 13, 2006
    #3
    forget applecare.
    who you want is deuce bigelow
     
  4. gammamonk macrumors 6502a

    gammamonk

    Joined:
    Jun 4, 2004
    Location:
    Madison, WI
    #4
    Because he serviced a narcoleptic lady? Humm.

    I'm guessing you need a new powersupply-- Call Apple.
     
  5. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #5
    Did you set one of the screen corners to put it to sleep when you move the mouse there?
     
  6. Richard Flynn macrumors regular

    Joined:
    Sep 4, 2006
    Location:
    Sydney
    #6
    That's what I thought of too but I looked in System Preferences and couldn't in fact find an option for this, either in Dashboard & Exposé or in Energy Saver. Can it be done?
     
  7. MalcolmJID macrumors 6502a

    Joined:
    Nov 1, 2005
    Location:
    England
    #7
    I don't think so. I couldn't find any option for using a hot corner to put the computer to sleep. :confused: I can't think what'd be causing it. :confused:
     

Share This Page