My Mac Randomly 'Forgets' Wireless Networks

Discussion in 'MacBook Air' started by Tim098, Aug 15, 2013.

  1. macrumors newbie

    Joined:
    Apr 27, 2013
    #1
    Hi all, I have a 2013 MBA and I'm running the latest build of OSX ML which if I remember correctly, includes the fix for intermittent loss of wireless signal.

    My problem is slightly different from the highly publicised one. I have 2 networks at home, one in my room and one in the living room. Both networks I use very often and both are marked as 'Remember' or whatever that option is.

    Sometimes however, I am asked for my network password to connect. I don't understand why because it is already set to 'connect automatically' and normally I am not asked to enter the password. The weirdest thing is this happens COMPLETELY at random. I've quite extensively tried to reproduce the problem and I can't. And I tried all kinds of wacky ways.

    Anyone else experiencing this?

    TL;DR - My Mac randomly asks me for my WIFI password sometimes when I try to connect, even though it shouldn't. What should I do!
     
  2. macrumors 68020

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #2
    Give a call to AppleCare and they will help you out. A friend had a similar problem and the AppleCare tech ran her through a few fixes and it now works perfectly.
     
  3. thread starter macrumors newbie

    Joined:
    Apr 27, 2013
    #3
    @Ronnoco Thanks, I thought there might have been a quick fix for it here.

    I'll post an update once I've given AppleCare a call
     

Share This Page