My main Mavericks bugs. Anyone else getting this?

Discussion in 'OS X Mavericks (10.9)' started by travisbrowning, Jun 15, 2013.

  1. travisbrowning macrumors member


    Jan 28, 2013
    Fort Walton Beach, FL
    So far, Mavericks is awesome, probably my favorite release since Snow Leopard. I think every single feature it adds is much needed and well implemented. However, these are my main bugs, anyone else getting them or find a way around them?

    - When using a mouse gesture to go back in Safari, the page loads for a second, then goes completely white and I have to cmd + r to refresh it real quick. This seems to happen more on Reddit than anywhere else and it happened in Mountain Lion a little bit too.

    - Youtube videos seem to really work the system and bog it down. I know flash is known to do that, but it seems quite a bit more pronounced than how it was in Mountain Lion.
  2. Krazy Bill macrumors 68030

    Krazy Bill

    Dec 21, 2011
    Yes, I've noticed the "white screen" when back-paging Safari using a swipe. But honestly, just like all other Safari versions before, the behavior seems to be site-specific.
  3. nissan.gtp macrumors 6502

    Aug 22, 2007
    I get that behavior now with 10.8.4.

    really annoying
  4. Baklava macrumors 6502a


    Feb 1, 2010
    I noticed the same issue with with blank page.
  5. AlsoKnownAs macrumors member

    Jun 21, 2010
    I have noticed the first problem. Another one is the glitch when opening a second tab in safari, nothing too serious though.
  6. br3nt macrumors member

    Jul 1, 2012
    there's a guide here on MR on how to use ClicktoPlugin but I can't find it (googled and searched the threads for a couple of minutes, so if someone knows which one i'm talking about please link :eek:).

    It makes use of QT/html5 instead of flash, might be worth a shot.
    + we can know if it works with safari in Mavericks :)
  7. blevblev macrumors newbie

    Aug 12, 2013
    I get the same thing on preview 5

    plus lots of instances of links not working and typing in a url does not cause navigating to the entered url. Safari is basically hosed in the last 2 releases
  8. jaknudsen macrumors member


    Jan 25, 2005
    Oslo, Norway
    Have you tried ?

Share This Page