1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

My phone is set to French, but the date (in the notification center) is in English

Discussion in 'iOS 7' started by youradhere4222, Sep 20, 2013.

  1. macrumors regular

    #1
    [​IMG]

    Is anyone else seeing the same inconsistency? I thought this was just a bug during beta, but it's still there. Seems like a pretty big thing to overlook.
     
  2. Moderator

    Nermal

    Staff Member

    #2
    I believe that dates are controlled by your region selection, not your language. In 6, this can be found in Settings > General > International > Region Format, and I suspect that it'll be somewhere similar in 7.
     

Share This Page