my photobooth is broken

Discussion in 'Mac Apps and Mac App Store' started by jeff318, Jul 25, 2006.

  1. jeff318 macrumors newbie

    Joined:
    Jun 8, 2006
  2. ckeck macrumors 6502a

    ckeck

    Joined:
    Jul 29, 2005
    Location:
    Texas
  3. TheFreshPrince macrumors member

    Joined:
    Nov 21, 2005
    Location:
    Japan
    #3
    That's weird. Mine isn't that bad, but recently I noticed that the "Pop Art" effect on mine is only showing the yellow part of the photo (if I remember correctly, it usually has 4 quarters, each of a different colour).

    So yeh, I restarted photobooth, but no change as of yet. I dunno why it's doing it. I don't use Photobooth much, but it's still annoying.:confused:
     
  4. jeff318 thread starter macrumors newbie

    Joined:
    Jun 8, 2006
    #4
    it works in iChat AV
     
  5. smwatson macrumors 6502a

    smwatson

    Joined:
    Sep 30, 2005
    Location:
    London, England
    #6
    If you havent already make sure you have the latest updates. They might include firmware for the iSight. Otherwise, I dont know, mines still fine :confused:
     
  6. elkoreano macrumors newbie

    Joined:
    Sep 16, 2003
    #7
    well.. not using an isight

    not sure if this would be a problem, but i've hooked it up to my canon elura 20mc camcorder.. i don't think it should be a problem because i've read other people successfully use photobooth without an isight.

    if someone's version is working fine, would you be kind enough to email it to me? thanks a million.. 24thhour@gmail.com
     

Share This Page