My Powermac G5 chokes on startup...

Discussion in 'Mac Basics and Help' started by JesterJJZ, Sep 2, 2005.

  1. JesterJJZ macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #1
    Ok, so I just upgraded to Tiger...now when I press the power button on my tower it turns on for about 1 second and then just powers off. WTF? The drives and the fans start spinning and then poof...off... I have to do it a couple times and really hold the power button down for a while to get it to come on. What's the deal? I also added 2 more internal drives. Does my tower just need more power to start working now hence needing to hold down the power button longer? I feel like I'm turning a key and trying to start a car here. Once it comes on it works better than ever with Tiger, but this startup thing is scaring me.
     
  2. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #2
    Have you updated to 10.4.2? There's been a few security updates too. Hopefully you haven't done this yet, and hopefully it will solve this problem. Do you get the startup chime before the machine shuts off in the flawed startups?
     
  3. JesterJJZ thread starter macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #3
    Everything is up to date. It would shut off literally a second after I hit the power button to turn it on, before the "BAAAAAAAA" chord. I've never had this problem before.
     
  4. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #4
    Bummer. Sorry I don't really have any more advice really. I'd just say check all your connections for the new drives. Good luck.
     
  5. JesterJJZ thread starter macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #5
    The other thing I have to add is that it began happening after my mac froze and I had to do a hard reboot. I accidentally shut down another machine on my network without ejecting it from my G5 first.
     

Share This Page