My Shuffle Died... Help!

Discussion in 'iPod' started by rickboy, Mar 31, 2008.

  1. macrumors newbie

    Joined:
    Jan 15, 2008
    #1
    My shuffle is dead. Anyway i can fix it? What happens is that when i press play the green light flashes followed by the orange light and the BOOM... its shuts off! The red light does not go on and I had been charging it for the last 2 days. But when i press play this happens and it doesnt even make a sound anymore. Ive had it for little over a month and i never banged it around or treated it badly. So what could it be? Is apple slipping in the production quality department or what? Its a 1G version of the new ones that clip on. I restored and updated the software for it and still nothin.
     
  2. thread starter macrumors newbie

    Joined:
    Jan 15, 2008
    #2
    aww man... 22 views and not yet 1 sinle reply is this thread that pathetic? I just wanna know if i can save my iPOD shuffle.
     
  3. macrumors member

    Joined:
    Jun 16, 2007
    Location:
    O'Fallon, MO
    #3
    I had this happen to mine. For some reason it stopped charging from my usb port. The usb port is fine. My 5.5 iPod charges fine off the port as does my cell phone. Anyway I plugged it into into a generic usb wall charger and let it sit overnight. It now holds a full charge and I can charge it off the usb port on my pc.

    hope this helps

    Kevin
     
  4. macrumors 6502a

    Joined:
    Aug 11, 2007
    #4
    if its still in warranty and registered take it in to an applestore and they should
    replace immediately
     
  5. macrumors 68030

    Joined:
    Nov 7, 2004
  6. macrumors 68020

    Cheffy Dave

    Joined:
    Feb 5, 2007
    Location:
    Sunny Florida, on the Gulf Coast in Homosassa Fl
    #6
    Slipping on quality, i think not. Mine's been through the washer/dryer 4 times,:eek: dried it out,still works. it's now in the hands of my 7 year old grandaughter:rolleyes:
    Apple rocks:D:apple::apple:
     

Share This Page