My Submarine Sank

Discussion in 'Mac Apps and Mac App Store' started by PowerMacMan, Jul 1, 2004.

  1. PowerMacMan macrumors 6502

    PowerMacMan

    Joined:
    Mar 17, 2004
    Location:
    Chicago, Illinois
    #1
    The Alert Sound, "Submarine", has been corrupted because it makes a large chipping/static noice at the end... I went under system/library/sounds/submarine... and it still did it... Meaning that file must be corrupted. I am wondering how I could fix that corrupted sound file?

    Thanks!

    EDIT: OR CAN YOU EMAIL ME A COPY OF IT :) (Special regards to Sun-Baked) :p
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    I'm surprised you didn't ask somebody to simply e-mail you a copy of it. :p
     
  3. PowerMacMan thread starter macrumors 6502

    PowerMacMan

    Joined:
    Mar 17, 2004
    Location:
    Chicago, Illinois
    #3
    Email me it here @ ChaseGoll@msn.com

    I won't be selling it or anything ;) So it's not illegal...

    It's the Submarine file in system/library/sounds/submarine

    Thanks! :D
     
  4. musicpyrite macrumors 68000

    musicpyrite

    Joined:
    Jan 6, 2004
    Location:
    Cape Cod
    #4
    Don't know if you already have it, but I sent a copy of it to you. With the subject: Submarine (plane and simple)


    OMG! I'm gonna go call the RIAA on you for pirating submarine like sounds! You schould be ashamed! :p ;)
     
  5. MoparShaha macrumors 68000

    MoparShaha

    Joined:
    May 15, 2003
    Location:
    San Francisco
    #5
    This exact problem has happened to me on 3 different Macs, from back in Jaguar days to now, in Panther. I don't know what's up with the Submarine sound file. It's my favorite, but I've stopped using it because it constantly gets corrupted.
     

Share This Page