My Tiger Problems

Discussion in 'macOS' started by DeFlux, Apr 25, 2005.

  1. DeFlux macrumors newbie

    Joined:
    Apr 25, 2005
    #1
    At first it seemed Tiger was working fine on my Dual 1 GHZ G4 "Quicksilver". Then I noticed several problems, there seems to be a USB compatibility issue, my USB Hub no longer works correctly. When plugging in, then unplugging any USB device the Finder half-freezes, the clock stops, and the USB devices are no longer available. I had been wanting to upgrade to USB 2.0 anyway, so after installing a card it half-fixed the problem. Now, the issue is only with my Brother HL-1440 printer. When I try to print, it goes to print-center and partially sends the document to the printer. To complete printing, without restarting, I have to unplug the printer from USB, then plug it back in and it prints fine.

    Also, Epson Scan no longer works with my Epson RX500, simply says that no scanner is present. However, the newest version of VueScan works just fine.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Is yours a legitimate copy of Tiger, or did you acquire it by other means?
     
  3. adam1185 macrumors regular

    Joined:
    Apr 30, 2004
    #3
    Either way, it would still be giving him the same problems...
     
  4. DeFlux thread starter macrumors newbie

    Joined:
    Apr 25, 2005
    #4
    Curious

    I'm just curious why you immediately chose to presume me "guilty" of having an illegal copy of Tiger? I didn't see anything in the posting guidelines requesting people to post how/when/and where they got their software they are experiencing problems with.

    Would you like me to post a scan of my sales receipt along with my problem report? Then, perhaps I might get some response as to what is going on with my installation of Tiger.
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    I think that, perhaps, what MisterMe was getting at is that, since from your description, it sounds like you have been testing / experimenting with the issues you're having with Tiger for quite some time, and since official release copies have only been available for a couple of days, one wonders whether you are running a beta or other pre-release version, which is more prone to these kinds of issues.

    What kind of USB2 interface card are you using? It sounds like you have some sort of third-party expansion card for your QS that gives you additional USB functionality? Does it have drivers, and do you know if those drivers have been updated for Tiger?

    No, you don't have any obligation to post your sales receipt. No one here has any obligation to help you, either, though.
     
  6. Pismo macrumors 6502

    Pismo

    Joined:
    Apr 30, 2002
    Location:
    NH
    #6
    With the issues of legitmate copies of Tiger aside...

    You have to expect these things to happen with a new release. What installation type did you choose? Fresh install, archive, etc? The best "trouble free" option is to do a clean install after a format.

    Your hub and other hardware that require software to run may not be compatible with Tiger yet. Wait for updated printer/scanner software as well as updates through Apple. It's always a good idea to send bug reports to Apple. They actually do look at those and work on a fix.
     
  7. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #7
    I did not presume anything. I asked a question, which you sidestepped.
     
  8. benpatient macrumors 68000

    Joined:
    Nov 4, 2003
    #8
    my biggest problem so far has been that I've had 2 hard crashes...as in the Finder went beach-ball while Spotlighting and then when I tried to "restart" the finder (which said "not responding" in the dock), I got no response at all. Then the mouse stopped moving.

    The exact same thing happened again this afternoon. Only solution was to do a hard power down and reboot.

    I'm on a dual 1.8 G5 by the way.

    My other problem has also been related to Spotlight....sometimes, when doing a "full view" spotlight search, the search window crashes and closes itself without warning. I think it is somehow related to the PDF renderer that Spotlight is using (quartz extreme, i suppose?). Because it's only happened when I was getting PDFs in my search results. This has happened fully 1/2 the time that I've searched for something...

    which is pretty often in my book.

    I am in magazine production/design, so I have literally tens of thousands of single and multi-page PDFs on my drive. I hope this gets fixed soon...
     
  9. cmvsm macrumors 6502a

    cmvsm

    Joined:
    Nov 12, 2004
    #9
    I'd like to see a scanned copy of the receipt.... :D
     
  10. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #10
    Oh, you just want his/her credit card number! :p ;) :D
     
  11. DeFlux thread starter macrumors newbie

    Joined:
    Apr 25, 2005
    #11
    I'd be happy to post a scan of my receipt, minus my cc number that is :) Unfortunately my scanner software doesn't work yet with Tiger, (Epson Scan).

    As far as it sounding like I did extensive testing, well, yes I did! I wanted to see what was and wasn't working after installing. I used to work in Mac tech support, so lets just say I'm that kinda guy!

    Someone said in a reply that no one here is "obligated to help". I'm well aware, and it wasn't help I was actually looking for when originally posting, I was simply letting others know that there are problems with Tiger they should be aware of at the moment. For the time being it appears to be a USB issue with Tiger and/or a print driver issue related to Brother since thats the only USB device I'm having problems with.

    As far as scanning, that would appear to be an Epson problem that will hopefully be updated soon, I can print fine to the RX-500, it reads CF cards just fine to iPhoto, just can't load Epson Scan.
     
  12. DeFlux thread starter macrumors newbie

    Joined:
    Apr 25, 2005
    #12
    Just for a more organized breakdown of what happened:

    My system: Dual 1Ghz Quicksilver 1gig ram

    Archive install of Tiger with older (5 year old) USB 1 Hub 4-Port (Belkin):
    Had many USB problems:

    1. When plugging and unplugging Wacom Intuos 2 tablet clock would freeze and tablet would not be recognized. After restart tablet was recognized until disconnect and reconnect.

    2. When printing to Brother HL-1440 connected to USB Hub file would not print until restarting computer.

    3. Epson RX-500 Prints fine, reads CF Card, scanner software not seeing scanner. Vue Scan sees scanner.

    4. Classic will not start up at all.

    5. CH Yoke does not work though HUB, does work when connected to keyboard USB port. Does not work after being diconnected/reconnected.

    6. Olympus digital recorder not recognized at all by USB.

    (When looking at system profiler, no devices seen by name though HUB, only seen as USB device)
    ---------------------------------------------------------
    Did a Clean Install of Tiger after trying several other things that didn't work out.

    1. Experienced the same USB issues, but when trying to plug and unplug Wacom directly from USB port and not Hub, had no problems. Still had printing problems with Brother printer. Same CH Yoke problem. Same Olympus digital recorder problem.

    2. Classic started up with USB Hub disconnected.

    (When looking at system profiler, no devices seen by name though HUB, only seen as USB device)

    ---------------------------------------------------------
    Installed 3 Port Belkin USB 2.0 Card with new USB 2.0 Hub.

    1. No problems with devices being plugged/unplugged from hub.

    2. Classic starts up fine.

    3. Bother printer only prints after disconnecting/re-connecting to USB hub or directly to USB card, or restarting computer.

    4. Scanner still not recognized by Epson software.

    5. CH Yoke works fine through HUB

    (When looking at system profiler, ALL devices seen by name though HUB)

    Also sent this report to Apple.
     
  13. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #13
    I'm sorry but someone in production with pending deadlines who installs point-zero of anything on their work machine should take a good look at their priorities.
     
  14. DeFlux thread starter macrumors newbie

    Joined:
    Apr 25, 2005
    #14
    While I'd agree that it was probably a bad decision to install a new operating system on a critical system, the damage is done and telling you that isn't going to help you.

    I would suggest trying a clean install on an external drive and boot from there, and/or do a clean install of Panther to get your work done and go from there. I read about Tiger having some kind of issue with G5's and some graphics cards, that might be your problem, I think I was it on macfixit.com

    Good luck!
     

Share This Page