My translator widget is all.. broken and stuff.

Discussion in 'macOS' started by katie ta achoo, Jul 17, 2005.

  1. katie ta achoo macrumors G3

    May 2, 2005
    I'm guessing this is the right forum...

    My translator widget is all.. broken and junk, as the title implies.

    This happened after the 10.4.2 update. I've restarted my PowerBook, and relaunched finder, repaired permissions, yada yada yada, and no dice!

    any ideas?

    I'm heading to the Apple store later this week, if it can't get fixed, but I'd rather that I keep my list of questions to "why does airport hate me" and "check out this PowerBook 150" (I don't like taking like.. 45 minutes of genius bar time. it always makes me feel guilty)

    Any help on this? check out the attached pic for what I'm seeing. When I select a language in the bottom one, I can only pic english. when I select it, it's all like "no way!" and says "undefined" instead of english.

    :confused: <--- that's what I look like right now.

    Attached Files:

  2. mooshoo macrumors regular

    Apr 14, 2004

    There has been several threads about how to fix this.

    Easiest thing to do is to go and spotlight for the Widget Preference file, and delete it. Then restart it and it should be fine. ;)
  3. katie ta achoo thread starter macrumors G3

    May 2, 2005
    ooh, groovy.

    and the one time I don't do a pre-thread search! :( :p
  4. dmw007 macrumors G4


    May 26, 2005
    Working for MI-6
    That is just how fate seems to work.
  5. andiwm2003 macrumors 601


    Mar 29, 2004
    Boston, MA
    since last week my google maps widget says "data not available" for every adress.
    and tvtracker behaves strange. it shows this "click here to configure tvtracker" on top of the tv program. sometimes it looses connection, sometimes it only shows the top 5 channels but no scroll thing on the right.

    i did delete and reinstall both. i have the tvtracker update. i did delete the tvtracker plist. i did repair permissions, restart and stuff.

    anybody has similar problems or a solution?

  6. ITASOR macrumors 601


    Mar 20, 2005
    Oneida, NY
    Did you try just clicking it and pushing CMD+R to refresh it?
  7. Switzermac macrumors regular

    Jun 28, 2005
    Is it possible to add languages to the translation widget.
  8. katie ta achoo thread starter macrumors G3

    May 2, 2005

    yeah, but I had to go in the plist and change things for it to actually work.
  9. iSaint macrumors 603


    May 26, 2004
    South Mississippi y'all, near the water!
    it's such a small file to download, is it not easier to delete the app and reinstall? but I guess the prefs stay in the computer and you have to delete them seperately...
  10. katie ta achoo thread starter macrumors G3

    May 2, 2005

    I wanted to do that at first, but I couldn't find it on the widgetty apple website!

  11. Akvilyta macrumors newbie

    Jan 27, 2008
    So did you figure it out? I have the same problem and because my mac is new and I am new to mac I don't know how to fix it. Anyone can help?

Share This Page