MYSQL problem

Discussion in 'Web Design and Development' started by felipson, Jan 2, 2007.

  1. felipson macrumors member

    Joined:
    Dec 10, 2006
    #1
    I have MBP C2D I recently installed mysql. This is such an amateur question to you all, but I can't seem to get my mysql to work. In the system preference section, at the bottom there is a mysql icon. when I double click on the icon, i get this message that says "Preferences Error" you cannot open MySSQL preferences pane on this computer. Contact the developer of this software or a newer version." I downloaded the 5.0.27 version. Is there a newer version or something? How can i remedy this problem? Thanks in advance for your professional help
     

    Attached Files:

  2. mnkeybsness macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #2
    Did you install the PowerPC version of MySQL?

    Maybe you would be interested in trying MAMP
     
  3. felipson thread starter macrumors member

    Joined:
    Dec 10, 2006
    #3
    I downloaded Mac OS X (package format) downloads: Mac OS X 10.4, (PowerPC, 64-bit) The Standard Version.
     
  4. felipson thread starter macrumors member

    Joined:
    Dec 10, 2006
    #4
    I think i know what my problem is. I think i've installed the wrong mysql. I have chosen power pc instead of intel. i have mbp c2d intel chip. My next problem now is how do I uninstall this wrong version? I want to uninstall this as soon as possible before i go crazy and reinstall my OSX from scratch. Thank you.
     
  5. big_malk macrumors 6502a

    Joined:
    Aug 7, 2005
    Location:
    Scotland
    #5
    Have you checked for un-instal instruction on the page where you downloaded it, or in the documentation that came with the download?
    I usually just run the installer when I install new things, I don't bother un-installing first and I can't think of any problems I've had because of it.
    Can't guarantee it would work in this situation though!
     
  6. SFSquid macrumors newbie

    Joined:
    Jan 15, 2007
    #6
    MYSQL problem

    I'm running into the same problem. Did you figure this out?

    Thanks
     

Share This Page