Mystery RAM issue

Discussion in 'General Mac Discussion' started by vincentmeanie, Jan 22, 2003.

  1. vincentmeanie macrumors newbie

    Joined:
    Aug 28, 2002
    #1
    ran into a weird issue with some ram in a ibook, after I had torn the unit down to replace the HDD, I noticed a week later that I was not picking up my 512 stick of ram.

    I assumed it might have been from a dirty contact or a incorrect length screw during the reassembly, so I tore down the ibook again, and again to no avail, the ram was not being picked up.

    I had first already tested the ram stick in another ibook 600(rev a) and it was detected and running fine.

    then it occured to me, back when OS X first started getting updated, that there was a issue with ram that didnt meet specific requirements not being detected.

    so on a hunch I tried a totally different stick than had been in the machine for 14months working correctly, and lo and behold, the new stick, functioned fine.

    so as a fix I traded with my roomate, and we both have ram thats being detected fine.

    I guess I am wondering if anyone else had seen a stick that had functioned fine in one machine but not another.
     
  2. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #2
    at least you can put more ram in your iBook.
    Mine came with a stripped screw and it's not like I want to send it to Apple. Might as well dump it when my new 17" pb arrives at my door.
     
  3. Wano macrumors 6502

    Joined:
    Oct 23, 2002
    #3
    i'll be glad to take the iBook off your hands, along with one of your dual 1.25ghz and a 23" display!:D
     

Share This Page