Nano 3G and OS 10.3.9

Discussion in 'iPod' started by chuchichan2524, Sep 25, 2007.

  1. macrumors regular

    Jun 17, 2005

    I've read conflicting reports about using a 3G Nano and OS 10.3.9. Will the Nano work, but is just not supported or will it not connect at all? That would be ridiculous of Apple not to make it at all compatible with 10.3.9 and force users to upgrade.

    Thanks in advance.
  2. macrumors G4


    Jun 6, 2003
    Solon, OH
    According to the official Apple page, the 3G Nano requires Mac OS X 10.4.8 or later and iTunes 7.4 or later. iTunes 7.4 is compatible with 10.3.9. I'm guessing that the iPod/iTunes interface in 10.4 contains some frameworks that the new iPod nano requires, that are not present in 10.3.9. Looks like you're out of luck.:(

Share This Page