Nano deep sleep?

Discussion in 'iPod' started by cello in BC, Oct 7, 2005.

  1. cello in BC macrumors newbie

    Joined:
    Sep 20, 2005
    Location:
    Toronto, ON
    #1
    I find that my nano needs to be "booted up" often.

    That is to say; after the Nano's been off for a while, pressing play does not "wake it up" and I need to press Menu instead. The screen displays the black Apple logo screen and it takes longer to get to the main menu. But then it's fine for the rest of the day.

    Anyone experience this? Is this common behaviour ... a type of "deep" sleep?
     
  2. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #2
    Yeah, I've seen this several times... I don't know how long it takes for the nano to "turn itself off" like that, but it's definitely normal behavior.
     
  3. OCOTILLO macrumors regular

    Joined:
    Mar 25, 2005
    Location:
    Houston, TX
    #3
    My Nano does it too.
     
  4. Loge macrumors 68020

    Loge

    Joined:
    Jun 24, 2004
    Location:
    England
    #4
    I find that the nano requires a restart after a shorter period of non-use than the regular iPods; from casual observation after about one day instead of two. Though being flash based it boots up to the main menu much faster than the HD based iPods.
     
  5. cello in BC thread starter macrumors newbie

    Joined:
    Sep 20, 2005
    Location:
    Toronto, ON
    #5
    Great guys! Just the responses I was hoping to get!

    I'm glad my Nano is behaving normally, and to be honest, I don't mind the once a day wake-up/boot-up. I kind of like it actually ... it's like we're both going to work ;)
     
  6. steve_hill4 macrumors 68000

    steve_hill4

    Joined:
    May 15, 2005
    Location:
    NG9, England
    #6
    My 60GB doesn't seem to do this much at all, even when not used for a week. The few times it has happened, the battery has been going below about 1/3.
     

Share This Page