[Nano G3] "Podcasts" link fix

Discussion in 'iPod' started by Nerolt, Sep 20, 2007.

  1. macrumors newbie

    Sep 19, 2007
    I have a Nano G3 and it's taken me this long to figure out how to get rid of the "Podcasts" link which was so elusively placed on the main menu by default. When I went to "main menu", podcasts was always unchecked but there was still the link on the main menu.. This kind of ticked me off because I don't listen to podcasts and I like my menus clean....

    I finally fixed it. If you're having the same issue as me, follow these simple and kind of obvious steps:

    1. Go to Settings->Main Menu
    2. Check "Podcasts"
    3. Hold the Menu button to return to the main menu
    4. Go back to Settings->Main Menu
    5. Uncheck "Podcasts"
    6. Repeat step 3

Share This Page