Nano is Stuck !!

Discussion in 'iPod' started by Reem, Jan 26, 2007.

  1. macrumors member

    Reem

    Joined:
    Jul 30, 2006
    Location:
    U.A.E
    #1
    Hi everyone, :eek:

    Well I have this problem that just happened to my Nano. I just bought the Nano Red from UK and it worked well with the Itunes and headphones. But just a few minutes ago, i wanted to plug it to an fm transmitter. Well, the fm transimitter is called the "itrip" and it is not a new one.
    As soon as I plugged it in the NANO, then I went to choose the song.. my NANO freezed.. Now it is stuck for hours.. I even tried plugging it to Itunes and there is no connection...:eek:

    Please HELP !! This never happened before.. and my sis used this fm transimttor with her Nano and it worked with no flows..!!

    HELP HELP :(
     
  2. macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #2
    Press and hold the center button and menu button at the same time, and hold for up to 10 seconds. If it doesnt work the first time, try repeating it a couple times.
     
  3. macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #3
    on the clickwheel, press the "menu" and the centre button at the same time and hold it there until your nano resets itself (apple logo will appear onscreen)

    should be ok after that :)

    dang.. beat me to it!! lol..

    my explanation is better :p
     
  4. Moderator emeritus

    sushi

    Joined:
    Jul 19, 2002
    Location:
    キャンプスワ&#
    #4
    Works like a charm! :)
     
  5. macrumors member

    Joined:
    Jan 19, 2007
    Location:
    Georgia, U.S.
    #5
    This happened to me the first day I got my Nano. After several minutes of freaking out, I went to the apple website and learned how to reset the iPod. Never thought I would have to do it so frequently though. :confused:
     
  6. macrumors 68040

    BoyBach

    Joined:
    Feb 24, 2006
    Location:
    UK
    #6

    I'm also finding my second gen Nano to be a little unreliable, lot's of crashes and error-48 ( :mad: ), but I'm sure it's nothing a nice update wouldn't sort.
     
  7. macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #7
    I know how you feel. My 5.5g freezes every time its plugged in with the hold on (randomly too). It chokes on video and pictures about 40% of the time. Its sad cause my 1G nano never froze, ever.
     
  8. macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
  9. Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #9
    You ever used it with a Nike+...?
     
  10. macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #10
    Can't say as I have...
     

Share This Page