1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Nano lock up... help please

Discussion in 'iPod' started by mojohanna, Dec 18, 2005.

  1. macrumors 6502a

    mojohanna

    #1
    I have a new nano, just got it in Nov. Has worked great up until now. Just plugged it in to update and charge it and it is totally frozen, with the "lock" symbol displaying. It is unresponsive to changing the position of the hold switch and since it is locked, trying a hard reset does not work either. I have also tried plugging it in and restoring the software, but it will not mount or be recognized by itunes or the ipod updater. It is also not recognized by disk utility.
    I think my options at this point are to return it and get a new one, anyone have any other thoughts?
     
  2. Gee
    macrumors 65816

    #2
    You could try leaving it until the battery has run completely down - the nano equivalent of taking the batteries out and starting again I suppose - to see if it resets after this.
     
  3. macrumors 6502a

    mojohanna

    #3
    Looks like letting the battery run down did the trick. Good. Saves me a trip to the Apple Store. They would have just taken more of my money anyway.....
     

Share This Page