Nano problem HELP!!!!

Discussion in 'iPod' started by diegozuniga, Oct 17, 2005.

  1. macrumors newbie

    Oct 11, 2005
    I bought my 4Gig black nano last week. I used it a couple of times as a hard drive to move my files from my old PC to my new Ibook. After disabiling it for disk use. I loaded my playlist but now it doesn't hold charge and it keeps connecting and disconecting itself whenever it is plugged into my computer. When i unplug it, and try to use it, it does not turn on. I have reset it various times now and it does not do anything when it resets, it just gives my the folder icon then turns off. What should I do? Should i take it back to the store? Is there any quick fix to this. I still have not used it to listen to music. Actually it has never left my desk or the mat that I set it on so it would scratch up.

    Thank you
  2. macrumors 6502a


    Oct 6, 2005
    Albany, NY
    Sounds broken... take it back to the store and be sure to not say the magic words "in my pocket".
  3. macrumors 65816


    May 2, 2005
    Wheaton/Normal, IL
    Yeah, don't tell them you put it in your pocket. It might actually be wise to tell them you've never even put it in your pocket. If I had a nano, I would never put it in my pocket.

  4. Moderator emeritus


    May 1, 2005
    Yup. Mine is staying on the armband or in it's Altoid's home. :eek:
  5. thread starter macrumors newbie

    Oct 11, 2005
    So what do i do?

    So, should i take back to the store. It really has not been in my pocket. It has only been next to my computer on my desk. What should I do???

Share This Page