NAT Problem with Azureus on Intel

Discussion in 'Mac Apps and Mac App Store' started by infinitus, Aug 10, 2006.

  1. infinitus macrumors newbie

    Aug 10, 2006
    I have a question about an NAT error that I receive while I try to use Azureus on my Macbook Pro. I have an airport extreme and have opened the port 14861 which is the recommended port for Azureus. I still recieve a yellow smiley and I fail the NAT test. I do not have firewall enabled. I searched the forums but couldn't find a solution for my problem.

    Help is greaty appreciated, thank you!
  2. thestaton macrumors 6502

    Jan 19, 2006
    do you have a double nat perhaps vonage as well?

    the recommend port is actually one between 40K to 60K. are you forwarding both TCP / UDP ports?

    bout all I can think of.
  3. infinitus thread starter macrumors newbie

    Aug 10, 2006
    I don't have Vonage or a double NAT. I have Comcast cable with a Motorola surfboard modem. Should I turn on the NAT preference inside base station settings?
  4. sulhaq macrumors regular


    Jul 29, 2006
    Choose a port in the 50k range. When you get a NAT Error, DOUBLE CLICK the NAT icon and it will take you to a web-page with detailed information on how to get rid of the NAT problem. Follow instructions on that page very thouroughly. Works every single time.

    EDIT: Make sure you have a STATIC IP. If you have a dynamic IP NAT will never work.
  5. merc669 macrumors 6502


    Jun 7, 2006
    Southern MD, USA
    I definitly agree. Mac Newbie myself. But I use a Netgear Wireless Router. So I ensured both on my Westell Modem (Verizon) and the router that I could open a port in the 50K range. I also on the router reserved a specific IP Address for my MBP and then ensure under Security in the Preferences I created or I guess you can modify one a Service in the Firewall to allow passthru to that 50 K Range. Tested in Azureus and it works like a charm. But do read the instructions with the page provided from Azureus. There is also another thread around here that mentions another specific address to check.....


Share This Page