NAV on SystemWorks 3.0

Discussion in 'Mac Apps and Mac App Store' started by toshesh, Sep 25, 2003.

  1. toshesh macrumors newbie

    Joined:
    Sep 25, 2003
    #1
    Hi mac users,

    I just installed Symantec Systemworks 3.0 and ran the antivirus kit. It freezes after scanning for a while and this happens every time I run the antivirus kit. It is running on PowerBook G4 and OS 9.2.2. I ran disk doctor and have no problem so Im kind of stuck on why this is happening. Pleease someone help!


    thank you
     
  2. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    Does the freeze happen everytime after the same amount of time, i.e. maybe the same file?
    It could be a good idea to try not to scan your whole hard drive, but try to scan in a logical sequence, as it could be clear to you which file/folder causes the scan-freeze. So scan folders on your hard disk in alfabetical order for instance.
    In other words, try to isolate the problem file.

    I assume you are talking about virus-scan which causes you the problem...
    Maybe there is an update for the AntiVirus software? There should be something like "Live Update" installed aswell. Try updating first.
     
  3. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
  4. MrMacMan macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #4
    Yeah first live update because (*gasp* the virus might be disabling the anti-virus software)

    But probably not.

    There are very few Os 9 Viruses most are MS Word Micros... :(

    Also NAV was never that Stable to begin with.
     
  5. toshesh thread starter macrumors newbie

    Joined:
    Sep 25, 2003
    #5
    Thank you and sorry for the late reply.

    I found out that it was the Quickscan file generated by NAV which was causing the problem. This is generated for efficient scanning by the problem(see NAV site for detail) but sometimes this makes mac freeze. I deleted this file and It fan fine after that.(recreates the file with the correct info).


    Continuation of Installing NAV.....

    I also installed SystemWorks 3.0 on OS X (10.2.6). It installs fine but the LiveUpdate program doesnt work. When I try to run "Update Now" it replies with a script "an error occurred while running the program" and no other information. Tried the guide on NAV website but this says to update individually first instead of of all in one go but I cant update any of them!!! Did anyone have this problem and solved it? Please let me know.



    thank you
     

Share This Page