Need advice on Safari not loading ebay on wireless network

Discussion in 'General Mac Discussion' started by SidBarras, Jun 11, 2005.

  1. SidBarras macrumors newbie

    Joined:
    Jun 8, 2005
    Location:
    Cajun Country: South Louisiana
    #1
    Hi all,
    this is my first post to the mac forums, so if I've posted incorrectly, please forgive me and I'd appreciate some direction. I have searched the internet with all manner of variations of my problem, searching for a solution, and all I can get are PC users with this problem, so the solutions posted, if at all, don't apply to me, and aren't helpful.

    The short version: On my airport network (base station and airport cart, all the "old" slower "b" 802 technology version, I can't load certain pages. I mentioned safari, but this problem is common to all the browsers I've tried, and believe me, I downloaded a bunch of different browsers in an effort to correct the problem.
    The main site that refuses to load is ebay, but other sites are also unwilling to load.

    The curious thing is, if I hook an ethernet cable from my DSL modem directly to the ibook I'm using, the problem disappears. Only when the connection is wireless does the problem of not loading my ebay pages surface.

    Any help with this problem would be greatly appreciated.

    My wife thinks there is no problem-- I don't spend any money when I can't get on ebay...

    Regards from South Louisiana, cajun land USA,
    Sid B
     
  2. Sirus The Virus macrumors 6502a

    Sirus The Virus

    Joined:
    May 12, 2005
    Location:
    Texas
    #2
    On my router, which is a Netgear, you can block certain sites. Maybe if the Airport has the same feature ebay could be blocked. Did you buy it used? If you did and the former owner blocked ebay I think that that would be the case. Thats my best answer. Hope it helps.
     

Share This Page