Need help getting Connect360 working

Discussion in 'Games' started by dont24, Aug 10, 2006.

  1. dont24 macrumors regular

    Joined:
    Jan 17, 2005
    Location:
    Northeast
    #1
    I've tried everything I can think of. I just can't get my Xbox 360 to see my mini. Program starts and authorizes my 360.
    Firewall is turned off. iTunes and iPhoto is shared out. My 360 just will not see the Mac. Both are connected via a Dlink 624
    router. Mini is wireless . Xbox 360 is hard-wired. I've even tried switching the mini to the wired ethernet. No luck.
    Need some help.
     
  2. mkubal macrumors 6502a

    Joined:
    Jul 22, 2002
    Location:
    Tampa
    #2
    I've been having the same problem with the newer versions of Connect360. What I've found to work is to shut off the 360, restart your computer, make sure Connect360 is running, then start up the 360.

    It sucks to have to restart everything, but it's worked for me.
     
  3. dont24 thread starter macrumors regular

    Joined:
    Jan 17, 2005
    Location:
    Northeast
    #3
    I tried restarting both. Still nothing. I emailed their support. Still waiting for a reply.
     
  4. XNine macrumors 68040

    XNine

    Joined:
    Apr 7, 2005
    Location:
    Why are you wearing that stupid man suit?
    #4
    Is itunes/iphoto sharing checked in both the apps and under the SHARING pref pane?
     
  5. dont24 thread starter macrumors regular

    Joined:
    Jan 17, 2005
    Location:
    Northeast
    #5
    Yes.
     
  6. XNine macrumors 68040

    XNine

    Joined:
    Apr 7, 2005
    Location:
    Why are you wearing that stupid man suit?
    #6
    Have you opened the specific ports on the router's firewall itself?

    Have you unchecked ACCESS CONTROL under the C360 pref pane?

    Have you Shut down the 360, and C360, then started C360 and then turned on the 360?

    Have you checked the network settings on your 360?

    sorry, lots of questions, just trying to help you troubleshoot.
     
  7. Jovian9 macrumors 68000

    Jovian9

    Joined:
    Feb 19, 2003
    Location:
    Planet Zebes
    #7
    -I do not have sharing turned on in iTunes, iPhoto, or in my preferences (sharing section), but I do have sharing on under the 'Settings' section in preferences (Connect360).
    -Access control is unchecked under C360

    I just updated my trial version to a full version about 10 days ago. I had to make sure settings were correct, I then turned on my 360 and it did NOT recognize all my photo/music files......I then turned off both my Mac and my 360 and turned them back on......it has worked since.
     
  8. dont24 thread starter macrumors regular

    Joined:
    Jan 17, 2005
    Location:
    Northeast
    #8
    Both systems are behind the router, on the same subnet. Both use DHCP and network settings are correct. ACCESS CONTROL is unchecked. I've tried shutting down and restarting both systems in every order. No idea why it's not working. Mac sees and authorizes the 360. But teh 360 doesn't see my Mac mini. I didn't think I need any ports open on the router, since they both erside the firewall.
     
  9. dont24 thread starter macrumors regular

    Joined:
    Jan 17, 2005
    Location:
    Northeast
    #9
    Well, I finally got connect360 working. I made no changes on my Mac mini. I connected the 360 using the wireless adapter and connect360 is working! No idea what's different between the wireless and hard-wired connections.
     
  10. XNine macrumors 68040

    XNine

    Joined:
    Apr 7, 2005
    Location:
    Why are you wearing that stupid man suit?
    #10
    Hrm, perhaps a bad ethernet cable? That sounds strange. My Mac is wireless and all of my other technologies are hardwired to the router and it works fine... Very strange, unless, like I said, bad ethernet cable...
     
  11. dont24 thread starter macrumors regular

    Joined:
    Jan 17, 2005
    Location:
    Northeast
    #11
    Ethernet cable was fine. I had no issues connecting and using Live. The Mac could also see the 360. Very strange. Well , at least my problem is solved.
     

Share This Page