Need help w/ iBook and WiFi ...

Discussion in 'macOS' started by cmeisenzahl, Oct 7, 2005.

  1. cmeisenzahl macrumors 6502

    Joined:
    Oct 7, 2005
    #1
    I'm a little bit of an OS X newbie. I have an 8 month old 12" G4 iBook w/ Tiger. All updates and patches applied.

    I've been using it with my Linksys 802.11b WiFi router for months with no trouble. I have had no encryption enabled, but I am filtering by MAC address.

    Last week I got ambitious and tried to enable some of the security on the router, WEP I think (I know, it's almost useless now). The iBook on bootup recognized the difference and asked me for the passphrase. I supplied it, but it never worked. I could never figure it out.

    So I punted and went back to the router, and disabled security (leaving MAC filtering on).

    But now the iBook keeps asking for a passphrase. Every time I use it I have to go into the network settings, disconnect from the network, toggle AirPort off then back on, and reconnect. Only then will it connect to the outside world. This repeats if the iBook has been off or asleep.

    Any ideas? I know I'm just missing something simple here.

    All suggestions and pointers to info much appeciated.

    Thanks in advance!

    Chris
     
  2. tag macrumors 6502a

    tag

    Joined:
    Apr 29, 2005
    Location:
    PA, US
    #2
    Have you tried opening up Keychain and deleting the specific password key for that wireless network?
     
  3. cmeisenzahl thread starter macrumors 6502

    Joined:
    Oct 7, 2005
    #3

    Thanks Tag. No I haven't. That's another weird thing. I've in the past told it always use keychain, but it keeps asking me if it's okay. I'll have to tinker some more this weekend.

    Chris
     
  4. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #4
    In Tiger, go to your network settings, click on Airport and choose Configure, change 'Choose Automatically' to 'Preferred Networks'. It will come up with a list of networks and you can delete the one that's asking for your password. Then switch back to 'Choose Automatically'

    Incidentally, sometimes dropping a $ in front of the hexadecimal password can help... can never recall the particular scenarios that it's good in but it's worked for me in the past.
     

Share This Page