Need Help With Airport Basestation

Discussion in 'Mac Basics and Help' started by Gadgetron, Mar 2, 2006.

  1. Gadgetron macrumors newbie

    Gadgetron

    Joined:
    Feb 22, 2006
    #1
    Good Morning,
    Last night i picked up a Macbook 1.83! Now that I have a mac again, I wanted to set up my wireless network using an airport base station.
    I used this same base station a year ago when i had my ibook, setup was easy, and i was online in minuets. Last night was a different story.
    I plugged in the basestation, and hit the little reset button witha pen, the lights in the front cycled and when it was done "rebooting" i plugged in some cat-5.
    I opened up the airport config assitiant and began trying to configure the basestation. Every time I run the setup wizard my macbook cna not find the basestation.
    I have tried rebooting the airport, in different ways but all have the same end result.
    I would like to ask if there is a proper way to reboot an airport, has anyone else had this problem? its getting frustrating, and i need help.
    Thank you.
    ~/.Chris
     
  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    Is it an AirPort Express?

    If so, rebooting instructions - which work! - are here:

    http://weblogs.java.net/blog/inder/archive/2004/10/resetting_airpo.html. You'll want to "restore to factory defaults."
     
  3. Gadgetron thread starter macrumors newbie

    Gadgetron

    Joined:
    Feb 22, 2006
    #3
    Thank you very much.
    Its an "Airport Extreme" basestation, but i'll try this out.
    ~/.Chris
     

Share This Page