Need Help With Installing BSD Subsystem

Discussion in 'macOS' started by cmaracz88, Apr 2, 2006.

  1. cmaracz88 macrumors member

    Sep 5, 2003
    Toronto, ON
    I am trying to install NeoOffice, however, the installer tells me that certain commands are not responding and that I need to install BSD Subsystem.

    So I have followed the instructions of the Apple document: installed bsd.pkg and reinstalled 10.2.8 combo upgrade. However, the NeoOffice document is still showing the same message.

    OpenOffice won't work either, so I believe that it must have to do with the BSD files.
  2. cairo macrumors regular

    May 6, 2005
  3. iMeowbot macrumors G3


    Aug 30, 2003
    There is your real problem. OpenOffice and NeoOffice both require OS X 10.3 or newer.

Share This Page