Need help with software install under classic

Discussion in 'Mac Apps and Mac App Store' started by Westside guy, Oct 2, 2004.

  1. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #1
    Hey all,

    My daughter has a cheapie Logitech 510 digital camera, which is not supported in iPhoto unfortunately. When we've tried to install the Mac software that came with the camera, it gets to the point where you select the install location and then says something like "this software only runs under OS 9. Earlier and later versions of the operating system are not supported."

    It's true that she has Panther as her OS, but she does have classic installed - Photoshop Elements 2.0 runs successfully under classic. Is there a way to start the installer from inside a classic environment so it thinks it's actually running under OS 9.2?

    Thanks for your help!
     
  2. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #2
    Is that a Clicksmart 510? You can get a USB SmartMedia reader and pull pictures off that way.

    You won't get that software working under OS X for a direct hookup, classic device drivers aren't supported. That also means you won't be able to use it as a webcam.
     

Share This Page