Need to Wait 15 Seconds Before Eject Powers On?

Discussion in 'Console Games' started by Tucom, Nov 24, 2012.

  1. macrumors 6502a

    Tucom

    Joined:
    Jul 29, 2006
    #1
    I just got my Xbox 360 Slim back from Microsoft, and when I initially tried to turn it on one day via the Eject button it would not turn on, but it would make the "bing" sound as if the tray was ejecting, then shortly after my Xbox started freezing on bootup, and thus had to send it in.



    Now, when I connect the Xbox 360 Slim to the power brick, it will turn on from the controller or the power button right away, but I'll have to wait 15 seconds or so if I want to turn it on via the Eject button RIGHT AFTER plugging it into the power brick, but if I turn it on via the power button then turn it off, it will turn on via the eject button right away.





    So, once everything is hooked up from NOT being hooked up, the eject button just makes the BING sound without turning the Xbox on, but 15 seconds later then it will turn the Xbox on. However, the power button and controller both turn it on right away. And if I turn it back off, the Eject button will turn it on right away.



    Anyone have similar experience with this? Can you try unplugging the Xbox from the power brick, plug it back in, and tell me if the Eject button turns on the Xbox 360 Slim? This is what it did before it totally locked up, so I'm hoping it doesn't happen again, even though it DID freeze when downloading YouTube App.

    Does anyone else's Xbox 360 Slim do this?
     
  2. macrumors 6502a

    btbrossard

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #2
    So I unplugged the power brick from my 360 slim and waited about 5 minutes.

    After plugging the power brick back in, the 360 will not turn on with the eject button - it makes a chime but nothing happens.

    After I powered the 360 on with the power button then shut it off again - the eject button works normally (the unit powers on right away and the tray opens up).
     
  3. thread starter macrumors 6502a

    Tucom

    Joined:
    Jul 29, 2006
    #3
    Oh wow, yeah that's EXACTLY what mine is doing. Now, what happens if you try waiting about 15-30 seconds, then does the eject button turn on the machine first time power up since plugging it back into the power brick?


    Microsoft is actually sending me another console to keep, but mine may be fine after all? Still wondering, but/and I'll update this thread to see if the new replacement console does the same thing.



    Thanks for your input, much appreciated.
     
  4. btbrossard, Nov 25, 2012
    Last edited: Nov 25, 2012

    macrumors 6502a

    btbrossard

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #4
    I'll check later for you. The kids are playing games now.

    EDIT:

    Yes, after waiting 30 seconds or so, the eject button works normally (powers on the machine and opens the tray).
     
  5. thread starter macrumors 6502a

    Tucom

    Joined:
    Jul 29, 2006
    #5
    Thanks, so the EJect button does not power it on right away, right? And has this Xbox have froze on the dashboard or while playing a game?


    It almost sounds like certain capacitors are being energized during the 30 seconds for the Eject to turn it on, it's just bizzarre. And I know some Slims DO turn on right away when you use the EJect button for the first time since plugging it in.


    Weird eh?
     
  6. macrumors 6502a

    btbrossard

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #6
    The slim I have has never frozen.
     

Share This Page