Net10 att mms settings help?

Discussion in 'iPhone' started by Iluvtattsnpink, Mar 30, 2013.

  1. macrumors newbie

    Joined:
    Feb 9, 2013
    #1
    I have net10 att micro sim. I followed the website www.net10sim.com instructions to configure data but I still can't send or recieve any pictures. Any specifics I'm missing for this issue?
     
  2. macrumors 6502a

    Joined:
    Sep 4, 2009
    Location:
    USA
    #2
    Do you have data working at all? Will Safari load web pages?

    If yes, then you probably need to use the tmobile SIM swap method to set your MMS settings correctly. If you purchased the Net10 BYOP SIM pack, there's a tmobile SIM card included.
     
  3. thread starter macrumors newbie

    Joined:
    Feb 9, 2013
    #3
    I can view web pages in safari yes and I brought the sim off of eBay it didn't come with tmobile sim. If I get it how do I go about doing it?
     
  4. corvus32, Mar 31, 2013
    Last edited: Mar 31, 2013

    macrumors 6502a

    Joined:
    Sep 4, 2009
    Location:
    USA
    #4
    Remove any APN profiles you currently have installed, including the Net10 one.

    Eject your current SIM, and insert the one for tmobile.

    Go to Settings->General->Cellular->Cellular Data Network.

    Eject the tmobile SIM and quickly insert your Net10 SIM.

    Wait for the default values to load, which may take a few minutes.

    Enter the following values:

    NOTE: "tfdata" should be entered in every field labeled "APN", not just the one under the Cellular Data section.

    APN: tfdata
    MMSC: http://mms-tf.net
    MMS Proxy: mms3.tracfone.com:80

    All other fields should be left blank or untouched.

    Back out of the Cellular Data Network menu all the way to the main Settings menu.

    Turn on Airplane Mode. Wait several seconds, then turn it off.

    You should now be good to go. Test.
     
  5. thread starter macrumors newbie

    Joined:
    Feb 9, 2013
    #5
    Thank you soooooo much. You are a life saver. It worked perfectly and thanks for the response!
    #
     

Share This Page