netflix failing?

Discussion in 'iPad Apps' started by pesos, Jul 26, 2010.

  1. macrumors 6502

    Joined:
    Mar 30, 2006
    #1
    netflix app doesn't seem to be working anymore... no matter what I try to watch, it brings up the little "preparing" square, then the red screeen shows up for a split second as if it's going to start streaming then it pops back to whatever page i was last on and acts as if nothing has happened. Tried it now on the plane, in the hotel, and now on the train - same behavior...

    Any ideas?
    thanks,
    Wes
     
  2. macrumors 6502

    Joined:
    Dec 4, 2009
    #2
    Netflix app has been working perfectly fine for me. No video stutters or anything. Are you trying to use it over at/t network, or wifi? If wifi, are you using a G network or N?
     
  3. thread starter macrumors 6502

    Joined:
    Mar 30, 2006
    #3
    Wifi. Latency is a bit high of course on the plane and train (and even at the hotel compared to my home) but the app really should be giving some kind of feedback, and not just stopping immediately upon trying to start playback.
     
  4. macrumors 6502

    Joined:
    Apr 22, 2009
    #4
    Restart (power off then on) your iPad and reinstall the Netflix app.
     
  5. thread starter macrumors 6502

    Joined:
    Mar 30, 2006
    #5
    have rebooted but haven't tried reinstalling the app - thanks!
     
  6. macrumors regular

    Joined:
    Jun 27, 2009
    Location:
    South Texas
    #6
    Yeah, I had the same problem. However, I did reboot and it worked. I assume reinstalling should work.. Rebooting seems to fix most problems with the iPad.
     
  7. thread starter macrumors 6502

    Joined:
    Mar 30, 2006
    #7
    sure, like any computer rebooting is usually a cure-all. but wasn't the case this time. I think the latency on these crappy connections was just too high and netflix was dropping it without throwing an error. once I got somewhere with a decent low-latency connection it started working fine without having to reload the app...
     
  8. macrumors 6502a

    Joined:
    Aug 15, 2007
    #8
    Go to the main iPhone settings & then Netflix and click the reset button. That should do it.
     

Share This Page