Netflix Resolves Apple TV Streaming Issues

Discussion in 'iOS Blog Discussion' started by MacRumors, Jul 5, 2011.

  1. macrumors bot

    MacRumors

    Joined:
    Apr 12, 2001
    #1
    [​IMG]


    [​IMG]

    Some Apple TV users have experienced errors connecting to Netflix over the holiday weekend, Netflix confirmed to Wired's Gadget Lab. Netflix claims the issues have been resolved, noting "we had a technical issue with a few devices that's fixed now."

    A number of readers posted in the MacRumors forums about the issues, receiving errors 111, 112 and 115 when attempting to watch a program on Netflix. The issue didn't seem to be caused by jailbreaking, or an older version of the Apple TV software and Netflix didn't give any hint as to the cause of the errors.

    Users on other iOS devices, including the iPad and iPhone, were unaffected.

    Article Link: Netflix Resolves Apple TV Streaming Issues
     
  2. macrumors member

    Joined:
    Jun 8, 2010
    Location:
    Manchester, UK
    #2
    /dreams of getting NetFlix in the UK
     
  3. macrumors 6502a

    jayhawk11

    Joined:
    Oct 19, 2007
    #3
    How about the constantly out of sync Audio and Video that's been plaguing users for several weeks? Any fix for that?
     
  4. macrumors newbie

    Joined:
    Jul 28, 2009
    #4
    I'm in the UK and Netflix is awesome on the ATV, works perfectly :)
     
  5. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #5
    I haven't experienced any of those issues with my ATV2 and/or Netflix. In fact, I've canceled my cable TV service and kept only Internet in favor of the ATV2 as my primary "TV" device.
     
  6. macrumors regular

    Joined:
    Feb 13, 2008
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Mobile/8J2)

    I actually was having this on my PS3. Glad it's fixed.
     
  7. macrumors 68000

    pimentoLoaf

    Joined:
    Dec 30, 2001
    Location:
    The SimCity Deli
    #7
    I quit and resume to fix that. I've noticed it seems to skip forward a few frames (or occasionally, a few seconds) before it goes out of sync.
     
  8. macrumors 6502a

    cerote

    Joined:
    Mar 2, 2009
    #8
    Having this issue also. I have been just rewinding it for a second and it corrects it.
     
  9. macrumors 6502

    cms2

    Joined:
    Aug 4, 2007
    Location:
    Texas
    #9
    That's been my solution. Been going on for weeks.
     
  10. macrumors 6502a

    richard4339

    Joined:
    Sep 6, 2006
    Location:
    Illinois
    #10
    I'm having the same issue with my PS3. I wonder if they'll fix it now.
     
  11. macrumors 6502a

    Joined:
    Sep 8, 2006
    Location:
    Philadelphia, PA
    #11
    I don't know about the Apple TV errors with Netflix, but it sure fixed the errors I had when attempting to watch TV shows off my iPod touch.
     
  12. macrumors 6502a

    Joined:
    Mar 27, 2011
    Location:
    Harrisburg, PA
    #12
    I've seen all of these issues with Netflix streaming across multiple devices; ATV, PS3, XBox, PC & Mac.

    It's got nothing to do with the device in particular, it's got to do with Netflix.

    It's more common over weekends and holidays--when more people are using the service.
     
  13. macrumors 6502a

    cerote

    Joined:
    Mar 2, 2009
    #13
    This is becoming very true. Less on TV during this (slightly)off season for shows.

    I know I did not turn on my cablebox once this weekend. All I did was stream Netflix all weekend.
     
  14. macrumors regular

    Joined:
    Mar 23, 2009
    #14
    Tell me more.
     
  15. macrumors 6502

    Joined:
    Dec 16, 2005
    #15
    Me too, I use an American ATV signed up with my American Credit Card, it all works when I'm in the states, but when I'm in UK.... I get some kind of region error message. Some with it on the Xbox.
     
  16. macrumors member

    Joined:
    May 20, 2009
    #16
  17. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #17
    Naturally Mr. Murphy spoke up after I made this post and I got the offset video/audio while watching 'The Man Who Knew Too Little" last night. It only happened once and stopping and resuming fixed it. :rolleyes:
     
  18. macrumors member

    Joined:
    Jul 13, 2009
    #18
    I'm not sure the issue is Netflix's to "resolve."

    I have had the same Netflix issues (movies won't stream, error 111) with both of my jailbroken ATV2s, both running iOS 4.2 (ATV 4.1). Last night I upgraded one of my ATV2s to iOS 4.3 (ATV 4.2.2) and Netflix worked again on that unit. Netflix worked on that one even after I re-jailbroke with seas0npass.

    My jailbroken ATV still running iOS 4.2/ATV 4.1 still has the Netflix error 111 issue. So my guess is that Netflix needs the latest firmware at this point, or is not compatible with the older seas0npass JB.
     
  19. macrumors 604

    Joined:
    Sep 23, 2003
    #19
    Now if they could just get the streaming selection halfway decent again. Since sony pulled the plug on their content a couple weeks ago, it's pretty slim pickings for movies, and TV isn't much better.

    So much for the whole "iTunes will never catch NF" discussion, it will be hard for NF to stay on top if they're losing content faster than they're adding it. And sweet jebus, is that latest website update awful...
     
  20. macrumors 6502a

    foodog

    Joined:
    Sep 6, 2006
    Location:
    Atlanta, GA
    #20
    Yes get a TiVo premiere and you have flawless Netflix and Hulu+
     
  21. macrumors 6502

    Joined:
    Apr 24, 2006
    #21
    You're kidding... right? I have a TiVo Premiere, and the Netflix and Hulu+ implementations are nothing short of horrendous.

    Can't search Netflix, streams take multiple tries to start, it doesn't remember which episode you left off on when watching TV seasons, fast forward and rewind is totally buggy... I could go on.

    The Hulu+ UI is just embarrassing and crashes constantly.

    Except for this one mishap that affected a small subset of users, Netflix on my Apple TV has been just about flawless. Especially when compared to the piece of crap TiVo box my Apple TV is sitting next to.

    But sadly, that's what this former TiVo fanboy has come to expect. Ah the TiVo user experience, may it rest in peace.
     
  22. macrumors regular

    Joined:
    Jul 7, 2011
    Location:
    Michigan
    #22
    this might make me get an apple tv!
     

Share This Page