Netgear/Tiger/Access trouble

Discussion in 'Mac Basics and Help' started by corinnew, Jun 5, 2006.

  1. corinnew macrumors newbie

    Joined:
    Aug 26, 2005
    Location:
    New Jersey
    #1
    Ok. I looked in the guides and I did a search and I can't find just the right thing, so could someone help me......figure out why I have so much trouble connecting to my shared folder?!??!?

    I am operating on a Power Book G4, OS v. 10.4.6, and the connection device is a netgear Wireless router. The other end is a Dell, dimension 8100 running Windows XP.

    I've had the problem almost from the beginning. Sometimes I can connect through the HD, sometimes through the Go>Connect to server, sometimes nothing works. I've made short cuts (alias) too, but they get a question mark when I try to access it again and there's no 'link'. ya' know? Should I be using Bonjour? I don't really get what that's about.

    The big question; How do I consistently connect to my shared spaces with out all the run around?

    THANKS IN ADVANCE!:) :confused:
    ps
    this seemed like the right place for this post. If it's not, can someone direct me to a better venue? Thx.
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    Netgear used to be the standard in Mac routers, but they have gone downhill since the G3 was introduced.

    aka, I wouldn't be surprised if the Netgear router is part of the problem.
     
  3. corinnew thread starter macrumors newbie

    Joined:
    Aug 26, 2005
    Location:
    New Jersey
    #3
    hmmmmm, that's alls I gots. Any ideas for work arounds?
     
  4. realityisterror macrumors 65816

    realityisterror

    Joined:
    Aug 30, 2003
    Location:
    Snellville, GA
    #4
    I think it's because you get a different internal IP address (eg 192.168.1.101) when you connect to the router depending on if another person has already gotten an address or whether the address has expired.

    The same address you're using in "Connect to server..." may not always work.

    What type of address are you using? I assume it's something like smb://192.168.0.101?

    reality
     
  5. corinnew thread starter macrumors newbie

    Joined:
    Aug 26, 2005
    Location:
    New Jersey
    #5
    That sounds close. Because sometimes I can get on with one address (like the one you mentioned) and sometimes another. The real problem is sometimes neither works -- like now. What then?
     
  6. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #6
    Have you tried turning off DHCP and/or using static IP addresses?
     
  7. corinnew thread starter macrumors newbie

    Joined:
    Aug 26, 2005
    Location:
    New Jersey
    #7
    ok-here's right where you loose me. I only see "using DHCP" or "using DHCP with maunal address", there's no "off". And I don't know what a 'static IP addess is'.:(
     
  8. realityisterror macrumors 65816

    realityisterror

    Joined:
    Aug 30, 2003
    Location:
    Snellville, GA
    #8
    What is the model of the Netgear router?
    I can find out whether or not it has Static DHCP support.
     
  9. corinnew thread starter macrumors newbie

    Joined:
    Aug 26, 2005
    Location:
    New Jersey
    #9
    Sorry I haven't been back in so long.....first time getting on today. The model number is WGR614.

    thank you!
     
  10. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #10
    Have a look at the current network settings (in Sys Prefs) I'm guessing your router is something like 192.168.1.1. Set your macs to DHCP using Manual Address and for IP address enter the same numbers as the router for the first three and pick a different number for each machine for the last one (eg:192.168.1.10 and 192.168.1.11), then use these IPs in Go> Connect.

    You could also check under Prefs >Sharing to see what your name the computers are shared as (eg afp://mymac.local/) which should be independent of what IP address it's using
     
  11. x86 macrumors regular

    x86

    Joined:
    May 25, 2006
    Location:
    Dearborn, MI
    #11
    To avoid the whole IP address issue, you can just use the name of your Windows PC. For example, if your PC is on the workgroup "Workgroup" and your PC's name is MYDELL123 then when you connect to the share drive you enter this information. This is what I do to access my Windows share.
     
  12. realityisterror macrumors 65816

    realityisterror

    Joined:
    Aug 30, 2003
    Location:
    Snellville, GA
    #12
    I've found that OS X's "DHCP with Manual Address" usually doesn't work with my routers, but if it does on Netgear's, that would probably be easiest to get a static internal IP address.

    If that doesn't work, your router calls Static DHCP "Address Reservation".
    See page 6-12 of this manual if you need more info.
     
  13. corinnew thread starter macrumors newbie

    Joined:
    Aug 26, 2005
    Location:
    New Jersey
    #13
    The latest...I attempted the solutions given (#10 + #11 entires). Neither worked. Then my husband (the PC end of the equation) and I sat down together (AGAIN) to see if we could figure out something else. Neither of us knows what happened, but I am suddenly able to connect again (after NO connctions for almost 4 days).

    So as of right now it's "fixed", but I'm keeping my eye on the situation and I have saved the guide supplied by 'reality' so I can look that over next.

    Thanks to all for your support. Who knows, you may be hearing from me again soon. Hope not:eek: .
     

Share This Page