Netgear wireless router

Discussion in 'Macintosh Computers' started by Artful Dodger, Dec 5, 2004.

  1. Artful Dodger macrumors 68020

    Artful Dodger

    Joined:
    May 28, 2004
    Location:
    In a false sense of reality...My Mind!
    #1
    Okay everyone, just got my new 14" ibook and tried to set up my wireless and what a pain it has been. The Netgear router wouldn't let any browser load up and then started to work after i called a friend to help set it up. only change we made was to check user interferance under airport card settings. And the ethernet cable ran to the ethernet port then I unpluged it and the wireless started to work. Does this seem strange or could it be an iffy router.
    I just may take it back (its 2 wks. old) since some times Safari won't load all the way nor will Camino and IE forget it.
    Any advice about this would be great--seems to be fine as I type this :confused:
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2
    Try a different channel, you may be experiencing interference.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    Hmmm...you described this differently in the edesignuk's thread... I guess that post is newer? With the ethernet cable thing, it will usually try to default to the cable if it's plugged in, although in my past experience, if you have multiple possible net connections, it will take whichever one will give it an IP address.

    What kind of signal do you get? If you get three or four bars, it probably isn't an interference issue, although it could be.
     
  4. Artful Dodger thread starter macrumors 68020

    Artful Dodger

    Joined:
    May 28, 2004
    Location:
    In a false sense of reality...My Mind!
    #4
    You are right I may have worded this wrong-- I have verizon dsl that I hooked into the router then used the setup help from the disc that came with Netgear.
    Since i'm not wireless savy I followed what the yellow paper said to do but I failed to put location in network on auto(hope thats what to do). Then I never thought to check the interference setting.
    My home page would come up but only parts of it not the whole page.
    Okay, next I said to myself lets try firefox(same thing happened) then on to camino (took forever to load then the same thing) not a ful page.
    Lets try mac rumors :mad: couldn't be found? so at that point I called my friend and tried some stuff only to give up after pings and other fun stuff that I really don't understand :confused:
    With out thinking about it (2:00 A.M.) I unplugged the ethernet line from my ibook, checked the interference setting, then tried auto for the location, restart ibook and typed in Mac Rumors and shazam :eek: on line--then went to bed. When I was on in the A.M. it was fine until 11:30 A.M. then it started all over again :confused: unplugged the router and have the ibook hardwired and everythink is fine.
    Maybe I didn't do something or did and didn't even know it.
    Lost for words about though but will try the Apple product :eek: Thanks for the help wish I knew more--Scott
     
  5. mashinhead macrumors 68020

    Joined:
    Oct 7, 2003
    #5
    I don't know if this will help it, but thought i'd share anyway. I just got a 1.2 ibook and i was also using it with a netgear router. for 2 days it wouldn't work i couldn't figure it out. I don't know how old your router is, or whethere its .b or .g. But i downloaded a firmware upgrade and then rechecked the wireless devices in the settings. and its smooth sailing right now.
     
  6. Artful Dodger thread starter macrumors 68020

    Artful Dodger

    Joined:
    May 28, 2004
    Location:
    In a false sense of reality...My Mind!
    #6
    Hi, my router is 2wks old but just tried to set it up last night and now to think of it I.E. never opened up (like the directions say it will) well i'll try in the am to upgrade firmware and give it a go from a fresh day :p thanks to all for the help
     

Share This Page