NETSCAPE.COM Start Page Completely Screwed Up

Discussion in 'General Mac Discussion' started by agentkow, Jan 14, 2005.

  1. agentkow macrumors 6502

    agentkow

    Joined:
    Oct 1, 2003
    Location:
    Vancouver, Canada
    #1
    I don't know if it's just Safari, but when I go to the normal Netscape start page ( http://home.netscape.com/main.adp ) it redirects to the older Apple/Netscape page ( http://apple.netscape.com/apple.adp ) that they have since replaced with the all Apple advertisement page.

    Even going to Netscape.com doesn't work at all, as it redirects to the aforementioned pages too. Is this just a Mac thing, or is Netscape working on a new start page?
     
  2. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #2
    Yup whenever I go to apple.netscape.com/apple.adp I get redirected to main.apple.com/main.adp and then redirected back to the Apple one (or something like that). Been like this since yesturday at least.
     
  3. Thomas Veil macrumors 68020

    Thomas Veil

    Joined:
    Feb 14, 2004
    Location:
    Reality
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    That's not what I'm experiencing. Clicking the first link loads a Netscape start page - no redirects. Clicking the second link redirects me to the first.
     
  5. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #5
    What browser are you using?
     
  6. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #6
    Safari 1.2.4 (v125.12) on Mac OS X 10.3.7 (with all the other updates). Just to be sure, I checked Software Update before posting this, and there was nothing.
     
  7. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #7
    Hmmm I'm using Safari 1.2.2. I wonder if thats why? Whats everyone else using?
     
  8. Mechcozmo macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #8
    In FireFox for Windows, it worked... but my Safari is messed up!
     
  9. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #9
    Tried it on Internet Explorer : Mac. No go either.
     
  10. agentkow thread starter macrumors 6502

    agentkow

    Joined:
    Oct 1, 2003
    Location:
    Vancouver, Canada
    #10
    Same browser and OS versions here, but still getting an infinite loop until Safari gives up.
     
  11. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
  12. agentkow thread starter macrumors 6502

    agentkow

    Joined:
    Oct 1, 2003
    Location:
    Vancouver, Canada
    #12
    Well it does work in Internet Explorer for me now, but its a completely different page than the old start page used to be, with no Apple content any more, seems like the regular Netscape page for everyone ELSE.

    Is my semi-beloved 'ol Start page gone forever? Why is Safari going around in circles?
     
  13. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #13
    When I tried to go there, Safari gave me the following error:

    "Too many redirects occurred trying to open “http://apple.netscape.com/apple.adp”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page."

    If you watch, the main Netscape page redirects back to the apple.netscape page, which redirects back to the main page, and it keeps going around in circles a few times before it gives that error.

    Opening it in Firefox took me to a Netscape 404 page. Opening it in Netscape did the same thing (404).
     
  14. donniedarko macrumors regular

    Joined:
    Jan 1, 2004
    Location:
    Los Angeles
  15. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #15
    Something must be up over at Netscape - that's the only explanation I can think of for the odd behavior of the old Apple start page. That still doesn't explain why it behaves differently for different people (even using the same browser and operating system version).
     
  16. deral macrumors regular

    deral

    Joined:
    Jan 6, 2004
    Location:
    Kahuku, Hawai'i
    #16
  17. Arcus macrumors 6502a

    Joined:
    Dec 28, 2004
    Location:
    of my hand will get me slapped.
  18. Mechcozmo macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #19
    I liked that startup page.... nice mix of news, ads for Apple, etc.

    :(

    What homepage now?
     

Share This Page